Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0563_Multiples vulnerabilites dans les produits Citrix

CERTFR-2024-AVI-0563_Multiples vulnerabilites dans les produits Citrix

Objet : Multiples vulnérabilités dans les produits Citrix

Référence : CERTFR-2024-AVI-0563

Risque(s)

- Atteinte à la confidentialité des données
- Contournement de la politique de sécurité
- Déni de service à distance
- Élévation de privilèges

Système(s) affecté(s)

- NetScaler ADC 12.1-FIPS versions antérieures à 12.1-55.304
- NetScaler ADC 12.1-NDcPP versions antérieures à 12.1-55.304
- NetScaler ADC 13.1-FIPS versions antérieures à 13.1-37.183
- NetScaler ADC et NetScaler Gateway versions 13.0.x antérieures à 13.0-92.31
- NetScaler ADC et NetScaler Gateway versions 13.1.x antérieures à 13.1-53.17
- NetScaler ADC et NetScaler Gateway versions 14.1.x antérieures à 14.1-25.53
- NetScaler Agent versions 13.0.x antérieures à 13.0-92.31
- NetScaler Agent versions 13.1.x antérieures à 13.1-53.22
- NetScaler Agent versions 14.1.x antérieures à 14.1-25.53
- NetScaler Console versions 13.0.x antérieures à 13.0-92.31
- NetScaler Console versions 13.1.x antérieures à 13.1-53.22
- NetScaler Console versions 14.1.x antérieures à 14.1-25.53
- NetScaler SVM versions 13.0.x antérieures à 13.0-92.31
- NetScaler SVM versions 13.1.x antérieures à 13.1-53.17
- NetScaler SVM versions 14.1.x antérieures à 14.1-25.53
- Provisioning versions antérieures à 1912 LTSR CU9
- Provisioning versions antérieures à 2203 LTSR CU5
- Provisioning versions antérieures à 2402
- Virtual Apps and Desktops 1912 LTSR versions antérieures à CU9
- Virtual Apps and Desktops 2203 LTSR versions antérieures à CU5
- Virtual Apps and Desktops versions antérieures à 2402
- Workspace app pour HTML5 versions antérieures à 2404.1
- Workspace app pour Windows versions antérieures à 2402 LTSR
- Workspace app pour Windows versions antérieures à 2403.1

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Citrix. Certaines d'entre elles permettent à un attaquant de provoquer une élévation de privilèges, un déni de service à distance et une atteinte à la confidentialité des données.

Solution(s)

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation(s)

- Bulletin de sécurité Citrix CTX677944 du 09 juillet 2024
https://support.citrix.com/article/CTX677944
- Bulletin de sécurité Citrix CTX677998 du 09 juillet 2024
https://support.citrix.com/article/CTX677998
- Bulletin de sécurité Citrix CTX678025 du 09 juillet 2024
https://support.citrix.com/article/CTX678025
- Bulletin de sécurité Citrix CTX678035 du 09 juillet 2024
https://support.citrix.com/article/CTX678035
- Bulletin de sécurité Citrix CTX678036 du 09 juillet 2024
https://support.citrix.com/article/CTX678036
- Bulletin de sécurité Citrix CTX678037 du 09 juillet 2024
https://support.citrix.com/article/CTX678037
- Référence CVE CVE-2024-5491
https://www.cve.org/CVERecord?id=CVE-2024-5491
- Référence CVE CVE-2024-5492
https://www.cve.org/CVERecord?id=CVE-2024-5492
- Référence CVE CVE-2024-6148
https://www.cve.org/CVERecord?id=CVE-2024-6148
- Référence CVE CVE-2024-6149
https://www.cve.org/CVERecord?id=CVE-2024-6149
- Référence CVE CVE-2024-6150
https://www.cve.org/CVERecord?id=CVE-2024-6150
- Référence CVE CVE-2024-6151
https://www.cve.org/CVERecord?id=CVE-2024-6151
- Référence CVE CVE-2024-6235
https://www.cve.org/CVERecord?id=CVE-2024-6235
- Référence CVE CVE-2024-6236
https://www.cve.org/CVERecord?id=CVE-2024-6236
- Référence CVE CVE-2024-6286
https://www.cve.org/CVERecord?id=CVE-2024-6286

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0563/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0563_Multiples-vulnerabilites-dans-les-produits-Citrix