Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0554_Multiples vulnerabilites dans les produits SAP

CERTFR-2024-AVI-0554_Multiples vulnerabilites dans les produits SAP

Objet : Multiples vulnérabilités dans les produits SAP

Référence : CERTFR-2024-AVI-0554

Risques

- Injection de code indirecte à distance (XSS)
- Atteinte à l'intégrité des données
- Non spécifié par l'éditeur
- Contournement de la politique de sécurité
- Atteinte à la confidentialité des données

Systèmes affectés

- Business Warehouse - Business Planning and Simulation versions antérieures à SAP_BW 700, 701, 702, 730, 731, 740, 750, 751, 752, 753, 754, 755, 756, 757, 758 sans le dernier correctif de sécurité
- Business Warehouse - Business Planning and Simulation versions antérieures à SAP_BW_VIRTUAL_COMP 701 sans le dernier correctif de sécurité
- Business Workflow (WebFlow Services) versions antérieures à SAP_BASIS 700, 701, 702, 731, 740, 750, 751, 752, 753, 754, 755, 756, 757 et 758 sans le dernier correctif de sécurité
- Commerce versions antérieures à HY_COM 2205 et COM_CLOUD 2211 sans le dernier correctif de sécurité
- CRM WebClient UI versions antérieures à S4FND 102, 103, 104, 105, 106, 107 et 108 sans le dernier correctif de sécurité WEBCUIF 701, 731, 746, 747, 748, 800, 801
- CRM WebClient UI versions antérieures à S4FND 104 sans le dernier correctif de sécurité
- CRM WebClient UI versions antérieures à WEBCUIF 701, 731, 746, 747, 748, 800, 801 sans le dernier correctif de sécurité
- Enable Now versions antérieures à ENABLE_NOW_CONSUMP_DEL 1704 sans le dernier correctif de sécurité
- Enable Now versions antérieures à WPB_MANAGER_CE 10 sans le dernier correctif de sécurité
- Enable Now versions antérieures à WPB_MANAGER_HANA 10 sans le dernier correctif de sécurité
- GUI pour Windows versions antérieures à BC-FES-GUI 8 sans le dernier correctif de sécurité
- NetWeaver Application Server for ABAP and ABAP Platform versions antérieures à SAP_BASIS 700,701, 702, 731, 740, 750, 751, 752, 753, 754, 755, 756, 757, 758, 795 et 796 sans le dernier correctif de sécurité
- NetWeaver Knowledge Management XMLEditor versions antérieures à KMC-WPC 7.50 sans le dernier correctif de sécurité
- PDCE versions antérieures à S4CORE 102 et 103 sans le dernier correctif de sécurité
- PDCE versions antérieures à S4COREOP 104, 105, 106, 107 et 108 sans le dernier correctif de sécurité
- S/4HANA Finance (Advanced Payment Management) versions antérieures à S4CORE 107 et 108 sans le dernier correctif de sécurité

Résumé

De multiples vulnérabilités ont été découvertes dans les produits SAP. Certaines d'entre elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données, une atteinte à l'intégrité des données et une injection de code indirecte à distance (XSS).

Documentation

- Bulletin de sécurité SAP du 08 juillet 2024
https://support.sap.com/content/dam/support/en_us/library/ssp/my-support/knowledge-base/security-notes-news/2024%2007%20Patch%20Day%20Blog%20V1.pdf
- Référence CVE CVE-2024-34683
https://www.cve.org/CVERecord?id=CVE-2024-34683
- Référence CVE CVE-2024-34685
https://www.cve.org/CVERecord?id=CVE-2024-34685
- Référence CVE CVE-2024-34689
https://www.cve.org/CVERecord?id=CVE-2024-34689
- Référence CVE CVE-2024-34692
https://www.cve.org/CVERecord?id=CVE-2024-34692
- Référence CVE CVE-2024-37171
https://www.cve.org/CVERecord?id=CVE-2024-37171
- Référence CVE CVE-2024-37172
https://www.cve.org/CVERecord?id=CVE-2024-37172
- Référence CVE CVE-2024-37173
https://www.cve.org/CVERecord?id=CVE-2024-37173
- Référence CVE CVE-2024-37174
https://www.cve.org/CVERecord?id=CVE-2024-37174
- Référence CVE CVE-2024-37175
https://www.cve.org/CVERecord?id=CVE-2024-37175
- Référence CVE CVE-2024-37180
https://www.cve.org/CVERecord?id=CVE-2024-37180
- Référence CVE CVE-2024-39592
https://www.cve.org/CVERecord?id=CVE-2024-39592
- Référence CVE CVE-2024-39593
https://www.cve.org/CVERecord?id=CVE-2024-39593
- Référence CVE CVE-2024-39594
https://www.cve.org/CVERecord?id=CVE-2024-39594
- Référence CVE CVE-2024-39595
https://www.cve.org/CVERecord?id=CVE-2024-39595
- Référence CVE CVE-2024-39596
https://www.cve.org/CVERecord?id=CVE-2024-39596
- Référence CVE CVE-2024-39597
https://www.cve.org/CVERecord?id=CVE-2024-39597
- Référence CVE CVE-2024-39598
https://www.cve.org/CVERecord?id=CVE-2024-39598
- Référence CVE CVE-2024-39599
https://www.cve.org/CVERecord?id=CVE-2024-39599
- Référence CVE CVE-2024-39600
https://www.cve.org/CVERecord?id=CVE-2024-39600

Dernière version de ce document :

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0554/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0554_Multiples-vulnerabilites-dans-les-produits-SAP