Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0526_Multiples vulnérabilités dans le noyau Linux de SUSE

CERTFR-2024-AVI-0526_Multiples vulnérabilités dans le noyau Linux de SUSE

Objet

Multiples vulnérabilités dans le noyau Linux de SUSE

Référence

CERTFR-2024-AVI-0526

Risques

  • Déni de service à distance
  • Atteinte à l'intégrité des données
  • Exécution de code arbitraire
  • Non spécifié par l'éditeur
  • Atteinte à la confidentialité des données
  • Élévation de privilèges

Systèmes affectés

  • SUSE Linux Enterprise Micro for Rancher 5.3
  • Legacy Module 15-SP5
  • SUSE Linux Enterprise High Performance Computing 15 SP5
  • SUSE Manager Proxy 4.2
  • SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4
  • SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • SUSE Linux Enterprise Micro 5.3
  • SUSE Manager Proxy 4.3
  • SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2
  • SUSE Linux Enterprise High Availability Extension 15 SP3
  • SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
  • SUSE Linux Enterprise Micro for Rancher 5.2
  • SUSE Linux Enterprise High Performance Computing 12 SP5
  • SUSE Linux Enterprise Desktop 15 SP5
  • SUSE Linux Enterprise Server 12 SP5
  • Public Cloud Module 15-SP6
  • SUSE Linux Enterprise Micro for Rancher 5.4
  • SUSE Linux Enterprise Live Patching 15-SP4
  • SUSE Manager Retail Branch Server 4.3
  • SUSE Linux Enterprise High Availability Extension 15 SP5
  • SUSE Linux Enterprise Live Patching 15-SP3
  • openSUSE Leap 15.4
  • SUSE Linux Enterprise Desktop 15 SP4 LTSS 15-SP4
  • SUSE Linux Enterprise Live Patching 15-SP2
  • openSUSE Leap Micro 5.3
  • SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2
  • openSUSE Leap 15.5
  • SUSE Manager Server 4.3
  • SUSE Manager Retail Branch Server 4.1
  • SUSE Linux Enterprise High Availability Extension 12 SP5
  • SUSE Linux Enterprise High Performance Computing 15 SP4
  • SUSE Linux Enterprise High Performance Computing 15 SP2
  • SUSE Linux Enterprise Server 15 SP5
  • SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
  • SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • SUSE Linux Enterprise Real Time 15 SP5
  • SUSE Linux Enterprise High Availability Extension 15 SP4
  • SUSE Linux Enterprise Live Patching 12-SP5
  • SUSE Linux Enterprise Workstation Extension 12 12-SP5
  • SUSE Manager Retail Branch Server 4.2
  • SUSE Enterprise Storage 7.1
  • SUSE Linux Enterprise Live Patching 15-SP5
  • SUSE Linux Enterprise Server 15 SP3
  • SUSE Manager Server 4.1
  • SUSE Linux Enterprise Micro 5.2
  • openSUSE Leap 15.6
  • SUSE Linux Enterprise Server 15 SP4
  • SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4
  • SUSE Linux Enterprise High Performance Computing LTSS 15 SP4
  • SUSE Linux Enterprise Server 15 SP3 Business Critical Linux 15-SP3
  • SUSE Linux Enterprise Server 15 SP2 Business Critical Linux 15-SP2
  • SUSE Linux Enterprise Real Time 15 SP4
  • SUSE Linux Enterprise Software Development Kit 12 SP5
  • SUSE Manager Proxy 4.1
  • SUSE Manager Server 4.2
  • Basesystem Module 15-SP5
  • SUSE Linux Enterprise High Performance Computing 15 SP3
  • SUSE Linux Enterprise High Availability Extension 15 SP2
  • SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • SUSE Linux Enterprise Workstation Extension 15 SP5
  • SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • Development Tools Module 15-SP5
  • SUSE Linux Enterprise Micro 5.1
  • SUSE Linux Enterprise Micro 5.4
  • openSUSE Leap 15.3
  • openSUSE Leap Micro 5.4
  • SUSE Linux Enterprise Server 15 SP2
  • SUSE Linux Enterprise Server for SAP Applications 15 SP6
  • SUSE Linux Enterprise Server 15 SP6
  • SUSE Linux Enterprise Micro 5.5

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent une élévation de privilèges, un déni de service à distance et une atteinte à la confidentialité des données.

Documentation

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0526/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0526_Multiples-vulnerabilites-dans-le-noyau-Linux-de-SUSE