Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0491_Multiples vulnerabilites dans les produits Palo Alto Networks

CERTFR-2024-AVI-0491_Multiples vulnerabilites dans les produits Palo Alto Networks

Objet : Multiples vulnérabilités dans les produits Palo Alto Networks

Référence : CERTFR-2024-AVI-0491

Risque(s)

- Atteinte à la confidentialité des données
- Contournement de la politique de sécurité
- Injection de code indirecte à distance (XSS)
- Élévation de privilèges

Système(s) affecté(s)

- Cortex XDR Agent versions 7.9.x.-CE antérieures à 7.9.102-CE sur Windows
- Cortex XDR Agent versions 8.1.x à 8.2.x antérieures à 8.2.1 sur Windows
- Cortex XDR Agent versions 8.3.x antérieures à 8.3.1 sur Windows
- GlobalProtect App versions 5.1.x antérieures à 5.1.12
- GlobalProtect App versions 6.0.x antérieures à 6.0.8
- GlobalProtect App versions 6.1.x antérieures à 6.1.3
- GlobalProtect App versions 6.2.x antérieures à 6.2.3
- Prisma Cloud Compute versions 32.x antérieures à 32.05 (O’Neal - Update 5)

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Palo Alto Networks. Certaines d'entre elles permettent à un attaquant de provoquer une élévation de privilèges, une atteinte à la confidentialité des données et une injection de code indirecte à distance (XSS).

Solution(s)

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation(s)

- Bulletin de sécurité Palo Alto Networks CVE-2024-5905 du 12 juin 2024
https://security.paloaltonetworks.com/CVE-2024-5905
- Bulletin de sécurité Palo Alto Networks CVE-2024-5906 du 12 juin 2024
https://security.paloaltonetworks.com/CVE-2024-5906
- Bulletin de sécurité Palo Alto Networks CVE-2024-5907 du 12 juin 2024
https://security.paloaltonetworks.com/CVE-2024-5907
- Bulletin de sécurité Palo Alto Networks CVE-2024-5908 du 12 juin 2024
https://security.paloaltonetworks.com/CVE-2024-5908
- Bulletin de sécurité Palo Alto Networks CVE-2024-5909 du 12 juin 2024
https://security.paloaltonetworks.com/CVE-2024-5909
- Référence CVE CVE-2024-5905
https://www.cve.org/CVERecord?id=CVE-2024-5905
- Référence CVE CVE-2024-5906
https://www.cve.org/CVERecord?id=CVE-2024-5906
- Référence CVE CVE-2024-5907
https://www.cve.org/CVERecord?id=CVE-2024-5907
- Référence CVE CVE-2024-5908
https://www.cve.org/CVERecord?id=CVE-2024-5908
- Référence CVE CVE-2024-5909
https://www.cve.org/CVERecord?id=CVE-2024-5909

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0491/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0491_Multiples-vulnerabilites-dans-les-produits-Palo-Alto-Networks