Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0470_Multiples vulnerabilites dans les produits IBM

CERTFR-2024-AVI-0470_Multiples vulnerabilites dans les produits IBM

Objet : Multiples vulnérabilités dans les produits IBM

Référence : CERTFR-2024-AVI-0470

Risque(s)

- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données
- Contournement de la politique de sécurité
- Déni de service à distance
- Exécution de code arbitraire à distance
- Non spécifié par l'éditeur

Système(s) affecté(s)

- AIX versions 7.2 et 7.3 sans la dernière version du fichier bind.rte
- Db2 versions 10.5.0 à 10.5.11 sans le dernier correctif de sécurité pour Tivoli System Automation for Multiplatforms (TSAMP)
- Db2 versions 11.1.4 à 11.1.4.7 sans le dernier correctif de sécurité pour TSAMP
- Db2 versions 11.5.0 à 11.1.5.9 sans le dernier correctif de sécurité pour TSAMP
- IBM Sterling Transformation Extender versions 10.1.0.x antérieures à 10.1.0.2 sans le correctif de sécurité PH61425
- IBM Sterling Transformation Extender versions 10.1.1.x antérieures à 10.1.1.1 sans le correctif de sécurité PH61425
- IBM Sterling Transformation Extender versions 10.1.2.x antérieures à 10.1.2.1 sans le correctif de sécurité PH61425
- IBM Sterling Transformation Extender versions 11.x antérieures à 11.0.0.0 sans le correctif de sécurité PH61425
- MaaS360 Mobile Enterprise Gateway (MEG) versions antérieures à 3.000.800
- MaaS360 VPN versions antérieures à 3.000.800
- QRadar SIEM versions 7.5.x antérieures à 7.5.0 UP8 IF03
- VIOS versions 3.1 et 4.1 sans la dernière version du fichier bind.rte

Résumé

De multiples vulnérabilités ont été découvertes dans les produits IBM. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance et une atteinte à la confidentialité des données.

Solution(s)

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation(s)

- Bulletin de sécurité IBM 7156255 du 03 juin 2024
https://www.ibm.com/support/pages/node/7156255
- Bulletin de sécurité IBM 7156292 du 03 juin 2024
https://www.ibm.com/support/pages/node/7156292
- Bulletin de sécurité IBM 7156443 du 04 juin 2024
https://www.ibm.com/support/pages/node/7156443
- Bulletin de sécurité IBM 7156525 du 05 juin 2024
https://www.ibm.com/support/pages/node/7156525
- Bulletin de sécurité IBM 7156667 du 06 juin 2024
https://www.ibm.com/support/pages/node/7156667
- Référence CVE CVE-2023-33850
https://www.cve.org/CVERecord?id=CVE-2023-33850
- Référence CVE CVE-2023-3758
https://www.cve.org/CVERecord?id=CVE-2023-3758
- Référence CVE CVE-2023-38264
https://www.cve.org/CVERecord?id=CVE-2023-38264
- Référence CVE CVE-2023-40546
https://www.cve.org/CVERecord?id=CVE-2023-40546
- Référence CVE CVE-2023-40547
https://www.cve.org/CVERecord?id=CVE-2023-40547
- Référence CVE CVE-2023-40548
https://www.cve.org/CVERecord?id=CVE-2023-40548
- Référence CVE CVE-2023-40549
https://www.cve.org/CVERecord?id=CVE-2023-40549
- Référence CVE CVE-2023-40550
https://www.cve.org/CVERecord?id=CVE-2023-40550
- Référence CVE CVE-2023-40551
https://www.cve.org/CVERecord?id=CVE-2023-40551
- Référence CVE CVE-2023-4408
https://www.cve.org/CVERecord?id=CVE-2023-4408
- Référence CVE CVE-2023-50387
https://www.cve.org/CVERecord?id=CVE-2023-50387
- Référence CVE CVE-2023-50868
https://www.cve.org/CVERecord?id=CVE-2023-50868
- Référence CVE CVE-2023-5517
https://www.cve.org/CVERecord?id=CVE-2023-5517
- Référence CVE CVE-2023-5679
https://www.cve.org/CVERecord?id=CVE-2023-5679
- Référence CVE CVE-2023-6129
https://www.cve.org/CVERecord?id=CVE-2023-6129
- Référence CVE CVE-2023-6237
https://www.cve.org/CVERecord?id=CVE-2023-6237
- Référence CVE CVE-2023-6516
https://www.cve.org/CVERecord?id=CVE-2023-6516
- Référence CVE CVE-2024-0727
https://www.cve.org/CVERecord?id=CVE-2024-0727
- Référence CVE CVE-2024-20918
https://www.cve.org/CVERecord?id=CVE-2024-20918
- Référence CVE CVE-2024-20919
https://www.cve.org/CVERecord?id=CVE-2024-20919
- Référence CVE CVE-2024-20921
https://www.cve.org/CVERecord?id=CVE-2024-20921
- Référence CVE CVE-2024-20926
https://www.cve.org/CVERecord?id=CVE-2024-20926
- Référence CVE CVE-2024-20945
https://www.cve.org/CVERecord?id=CVE-2024-20945
- Référence CVE CVE-2024-20952
https://www.cve.org/CVERecord?id=CVE-2024-20952
- Référence CVE CVE-2024-21011
https://www.cve.org/CVERecord?id=CVE-2024-21011
- Référence CVE CVE-2024-21085
https://www.cve.org/CVERecord?id=CVE-2024-21085
- Référence CVE CVE-2024-21094
https://www.cve.org/CVERecord?id=CVE-2024-21094
- Référence CVE CVE-2024-22201
https://www.cve.org/CVERecord?id=CVE-2024-22201
- Référence CVE CVE-2024-22243
https://www.cve.org/CVERecord?id=CVE-2024-22243
- Référence CVE CVE-2024-22259
https://www.cve.org/CVERecord?id=CVE-2024-22259
- Référence CVE CVE-2024-22262
https://www.cve.org/CVERecord?id=CVE-2024-22262
- Référence CVE CVE-2024-29025
https://www.cve.org/CVERecord?id=CVE-2024-29025

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0470/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0470_Multiples-vulnerabilites-dans-les-produits-IBM