Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0446_Vulnerabilite dans OpenSSL

CERTFR-2024-AVI-0446_Vulnerabilite dans OpenSSL

Objet : Vulnérabilité dans OpenSSL

Référence : CERTFR-2024-AVI-0446

Risque(s)

- Atteinte à l'intégrité des données
- Déni de service à distance
- Exécution de code arbitraire à distance

Système(s) affecté(s)

- OpenSSL versions 1.1.1 antérieures à 1.1.1y
- OpenSSL versions 3.0.x antérieures à 3.0.14
- OpenSSL versions 3.1.x antérieures à 3.1.6
- OpenSSL versions 3.2.x antérieures à 3.2.2
- OpenSSL versions 3.3.x antérieures à 3.3.1

Résumé

Une vulnérabilité a été découverte dans OpenSSL. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance, une atteinte à l'intégrité des données.

Solution(s)

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation(s)

- Bulletin de sécurité OpenSSL 20240528 du 28 mai 2024
https://www.openssl.org/news/secadv/20240528.txt
- Référence CVE CVE-2024-4741
https://www.cve.org/CVERecord?id=CVE-2024-4741

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0446/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0446_Vulnerabilite-dans-OpenSSL