Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0384_Multiples vulnerabilites dans le noyau Linux de SUSE

CERTFR-2024-AVI-0384_Multiples vulnerabilites dans le noyau Linux de SUSE

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Référence : CERTFR-2024-AVI-0384

Risque(s)

- Atteinte à l'intégrité des données
- Élévation de privilèges

Systèmes affectés

- SUSE Linux Enterprise High Performance Computing 12 SP5
- SUSE Linux Enterprise High Performance Computing 15 SP2
- SUSE Linux Enterprise High Performance Computing 15 SP3
- SUSE Linux Enterprise High Performance Computing 15 SP4
- SUSE Linux Enterprise High Performance Computing 15 SP5
- SUSE Linux Enterprise Live Patching 12-SP5
- SUSE Linux Enterprise Live Patching 15-SP2
- SUSE Linux Enterprise Live Patching 15-SP3
- SUSE Linux Enterprise Live Patching 15-SP4
- SUSE Linux Enterprise Live Patching 15-SP5
- SUSE Linux Enterprise Micro 5.1
- SUSE Linux Enterprise Micro 5.2
- SUSE Linux Enterprise Micro 5.3
- SUSE Linux Enterprise Micro 5.4
- SUSE Linux Enterprise Micro 5.5
- SUSE Linux Enterprise Real Time 15 SP4
- SUSE Linux Enterprise Real Time 15 SP5
- SUSE Linux Enterprise Server 12 SP5
- SUSE Linux Enterprise Server 15 SP2
- SUSE Linux Enterprise Server 15 SP3
- SUSE Linux Enterprise Server 15 SP4
- SUSE Linux Enterprise Server 15 SP5
- SUSE Linux Enterprise Server for SAP Applications 12 SP5
- SUSE Linux Enterprise Server for SAP Applications 15 SP2
- SUSE Linux Enterprise Server for SAP Applications 15 SP3
- SUSE Linux Enterprise Server for SAP Applications 15 SP4
- SUSE Linux Enterprise Server for SAP Applications 15 SP5
- openSUSE Leap 15.3
- openSUSE Leap 15.4
- openSUSE Leap 15.5

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Elles permettent à un attaquant de provoquer une atteinte à l'intégrité des données et une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SUSE SUSE-SU-2024:1493-1 du 05 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241493-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1491-1 du 04 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241491-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1506-1 du 06 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241506-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1505-1 du 06 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241505-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1537-1 du 07 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241537-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1551-1 du 07 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241551-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1545-1 du 07 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241545-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1554-1 du 07 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241554-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1562-1 du 08 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241562-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1558-1 du 08 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241558-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1581-1 du 09 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241581-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1580-1 du 09 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241580-1
- Bulletin de sécurité SUSE SUSE-SU-2024:1582-1 du 10 mai 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20241582-1
- Référence CVE CVE-2023-5717
https://www.cve.org/CVERecord?id=CVE-2023-5717
- Référence CVE CVE-2024-0775
https://www.cve.org/CVERecord?id=CVE-2024-0775
- Référence CVE CVE-2024-1086
https://www.cve.org/CVERecord?id=CVE-2024-1086
- Référence CVE CVE-2024-26622
https://www.cve.org/CVERecord?id=CVE-2024-26622

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0384/

CERTFR-2024-AVI-0614_Vulnerabilite dans IBM MaaS360

19 juillet 2024
actualite

Objet : Vulnérabilité dans IBM MaaS360Référence : CERTFR-2024-AVI-0614Risque(s) - Déni de service à distance- Exécution de code arbitraire à distan... Lire la suite[+]

CERTFR-2024-AVI-0613_Multiples vulnerabilites dans le noyau Linux de Debian

19 juillet 2024
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de DebianRéférence : CERTFR-2024-AVI-0613Risque(s) - Atteinte à la confidentialité des données... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0384_Multiples-vulnerabilites-dans-le-noyau-Linux-de-SUSE