Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0350_Multiples vulnérabilités dans les produits IBM

CERTFR-2024-AVI-0350_Multiples vulnérabilités dans les produits IBM

Objet : Multiples vulnérabilités dans les produits IBM

Référence : CERTFR-2024-AVI-0350

Risque(s)

Non spécifié par l'éditeur

Systèmes affectés

- WebSphere Remote Server versions 9.1, 9.0 et 8.5 sans les derniers correctifs de sécurité
- WebSphere Service Registry and Repository version 8.5 sans les derniers correctifs de sécurité
- Sterling Connect:Direct Web Services versions 6.0.x, migrer sur une version corrigée
- Sterling Connect:Direct Web Services versions 6.1.x antérieures à 6.1.0.24
- Sterling Connect:Direct Web Services versions 6.2.x antérieures à 6.2.0.23
- Sterling Connect:Direct Web Services versions 6.3.x antérieures à 6.3.0.7
- Db2 on Cloud Pak for Data versions antérieures à 4.8.4
- Db2 Warehouse on Cloud Pak for Data versions antérieures à 4.8.4

Résumé

De multiples vulnérabilités ont été découvertes dans les produits IBM. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, une élévation de privilèges et un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

Bulletin de sécurité IBM 7148847 du 19 avril 2024
https://www.ibm.com/support/pages/node/7148847  
Bulletin de sécurité IBM 7149055 du 22 avril 2024
https://www.ibm.com/support/pages/node/7149055  
Bulletin de sécurité IBM 7149294 du 23 avril 2024
https://www.ibm.com/support/pages/node/7149294  
Bulletin de sécurité IBM 7149195 du 23 avril 2024
https://www.ibm.com/support/pages/node/7149195  
Référence CVE CVE-2017-11468
https://www.cve.org/CVERecord?id=CVE-2017-11468  
Référence CVE CVE-2021-32760
https://www.cve.org/CVERecord?id=CVE-2021-32760  
Référence CVE CVE-2021-41103
https://www.cve.org/CVERecord?id=CVE-2021-41103  
Référence CVE CVE-2021-43784
https://www.cve.org/CVERecord?id=CVE-2021-43784  
Référence CVE CVE-2021-43816
https://www.cve.org/CVERecord?id=CVE-2021-43816  
Référence CVE CVE-2022-23471
https://www.cve.org/CVERecord?id=CVE-2022-23471  
Référence CVE CVE-2022-23648
https://www.cve.org/CVERecord?id=CVE-2022-23648  
Référence CVE CVE-2022-29162
https://www.cve.org/CVERecord?id=CVE-2022-29162  
Référence CVE CVE-2022-31030
https://www.cve.org/CVERecord?id=CVE-2022-31030  
Référence CVE CVE-2022-42969
https://www.cve.org/CVERecord?id=CVE-2022-42969  
Référence CVE CVE-2023-2253
https://www.cve.org/CVERecord?id=CVE-2023-2253  
Référence CVE CVE-2023-25153
https://www.cve.org/CVERecord?id=CVE-2023-25153  
Référence CVE CVE-2023-25173
https://www.cve.org/CVERecord?id=CVE-2023-25173  
Référence CVE CVE-2023-25809
https://www.cve.org/CVERecord?id=CVE-2023-25809  
Référence CVE CVE-2023-26136
https://www.cve.org/CVERecord?id=CVE-2023-26136  
Référence CVE CVE-2023-26159
https://www.cve.org/CVERecord?id=CVE-2023-26159  
Référence CVE CVE-2023-27561
https://www.cve.org/CVERecord?id=CVE-2023-27561  
Référence CVE CVE-2023-28155
https://www.cve.org/CVERecord?id=CVE-2023-28155  
Référence CVE CVE-2023-28642
https://www.cve.org/CVERecord?id=CVE-2023-28642  
Référence CVE CVE-2023-28840
https://www.cve.org/CVERecord?id=CVE-2023-28840  
Référence CVE CVE-2023-28841
https://www.cve.org/CVERecord?id=CVE-2023-28841  
Référence CVE CVE-2023-28842
https://www.cve.org/CVERecord?id=CVE-2023-28842  
Référence CVE CVE-2023-29827
https://www.cve.org/CVERecord?id=CVE-2023-29827  
Référence CVE CVE-2023-39326
https://www.cve.org/CVERecord?id=CVE-2023-39326  
Référence CVE CVE-2023-45283
https://www.cve.org/CVERecord?id=CVE-2023-45283  
Référence CVE CVE-2023-45284
https://www.cve.org/CVERecord?id=CVE-2023-45284  
Référence CVE CVE-2023-45285
https://www.cve.org/CVERecord?id=CVE-2023-45285  
Référence CVE CVE-2023-51775
https://www.cve.org/CVERecord?id=CVE-2023-51775  
Référence CVE CVE-2024-22201
https://www.cve.org/CVERecord?id=CVE-2024-22201  
Référence CVE CVE-2024-22329
https://www.cve.org/CVERecord?id=CVE-2024-22329  
Référence CVE CVE-2024-22354
https://www.cve.org/CVERecord?id=CVE-2024-22354  

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0350/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0350_Multiples-vulnerabilites-dans-les-produits-IBM