Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0274_Multiples vulnerabilites dans Apache HTTP Server

CERTFR-2024-AVI-0274_Multiples vulnerabilites dans Apache HTTP Server

Objet : Multiples vulnérabilités dans Apache HTTP Server

Référence : CERTFR-2024-AVI-0274

Risque(s)

- Déni de service à distance
- Contournement de la politique de sécurité

Systèmes affectés

- HTTP Server version antérieures à 2.4.59

Résumé

De multiples vulnérabilités ont été découvertes dans Apache HTTP Server. Elles permettent à un attaquant de provoquer un déni de service à distance, un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Apache HTTP Server du 04 avril 2024
https://downloads.apache.org/httpd/CHANGES_2.4.59
- Référence CVE CVE-2023-38709
https://www.cve.org/CVERecord?id=CVE-2023-38709
- Référence CVE CVE-2024-24795
https://www.cve.org/CVERecord?id=CVE-2024-24795
- Référence CVE CVE-2024-27316
https://www.cve.org/CVERecord?id=CVE-2024-27316

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0274/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0274_Multiples-vulnerabilites-dans-Apache-HTTP-Server