Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0263_Multiples vulnérabilités dans le noyau Linux d’Ubuntu

CERTFR-2024-AVI-0263_Multiples vulnérabilités dans le noyau Linux d’Ubuntu

Objet : Multiples vulnérabilités dans le noyau Linux d’Ubuntu

Référence : CERTFR-2024-AVI-0263

Risque(s)

- Atteinte à la confidentialité des données
- Contournement de la politique de sécurité
- Déni de service à distance
- Exécution de code arbitraire à distance
- Élévation de privilèges

Systèmes affectés

- Ubuntu 16.04 ESM
- Ubuntu 18.04 ESM
- Ubuntu 20.04 LTS
- Ubuntu 22.04 LTS
- Ubuntu 23.10

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux d'Ubuntu. Certaines d'entre elles permettent à un attaquant de provoquer une élévation de privilèges, une atteinte à la confidentialité des données et une exécution de code arbitraire à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Ubuntu USN-6716-1 du 25 mars 2024
https://ubuntu.com/security/notices/USN-6716-1
- Bulletin de sécurité Ubuntu USN-6701-3 du 25 mars 2024
https://ubuntu.com/security/notices/USN-6701-3
- Bulletin de sécurité Ubuntu USN-6704-3 du 25 mars 2024
https://ubuntu.com/security/notices/USN-6704-3
- Bulletin de sécurité Ubuntu USN-6707-3 du 25 mars 2024
https://ubuntu.com/security/notices/USN-6707-3
- Bulletin de sécurité Ubuntu USN-6686-5 du 27 mars 2024
https://ubuntu.com/security/notices/USN-6686-5
- Bulletin de sécurité Ubuntu USN-6707-4 du 28 mars 2024
https://ubuntu.com/security/notices/USN-6707-4
- Bulletin de sécurité Ubuntu USN-6704-4 du 28 mars 2024
https://ubuntu.com/security/notices/USN-6704-4
- Référence CVE CVE-2021-44879
https://www.cve.org/CVERecord?id=CVE-2021-44879
- Référence CVE CVE-2023-2002
https://www.cve.org/CVERecord?id=CVE-2023-2002
- Référence CVE CVE-2023-22995
https://www.cve.org/CVERecord?id=CVE-2023-22995
- Référence CVE CVE-2023-23000
https://www.cve.org/CVERecord?id=CVE-2023-23000
- Référence CVE CVE-2023-23004
https://www.cve.org/CVERecord?id=CVE-2023-23004
- Référence CVE CVE-2023-3006
https://www.cve.org/CVERecord?id=CVE-2023-3006
- Référence CVE CVE-2023-32247
https://www.cve.org/CVERecord?id=CVE-2023-32247
- Référence CVE CVE-2023-34256
https://www.cve.org/CVERecord?id=CVE-2023-34256
- Référence CVE CVE-2023-39197
https://www.cve.org/CVERecord?id=CVE-2023-39197
- Référence CVE CVE-2023-4132
https://www.cve.org/CVERecord?id=CVE-2023-4132
- Référence CVE CVE-2023-4134
https://www.cve.org/CVERecord?id=CVE-2023-4134
- Référence CVE CVE-2023-4244
https://www.cve.org/CVERecord?id=CVE-2023-4244
- Référence CVE CVE-2023-46343
https://www.cve.org/CVERecord?id=CVE-2023-46343
- Référence CVE CVE-2023-46838
https://www.cve.org/CVERecord?id=CVE-2023-46838
- Référence CVE CVE-2023-46862
https://www.cve.org/CVERecord?id=CVE-2023-46862
- Référence CVE CVE-2023-51779
https://www.cve.org/CVERecord?id=CVE-2023-51779
- Référence CVE CVE-2023-51780
https://www.cve.org/CVERecord?id=CVE-2023-51780
- Référence CVE CVE-2023-51781
https://www.cve.org/CVERecord?id=CVE-2023-51781
- Référence CVE CVE-2023-51782
https://www.cve.org/CVERecord?id=CVE-2023-51782
- Référence CVE CVE-2023-6121
https://www.cve.org/CVERecord?id=CVE-2023-6121
- Référence CVE CVE-2024-0340
https://www.cve.org/CVERecord?id=CVE-2024-0340
- Référence CVE CVE-2024-0607
https://www.cve.org/CVERecord?id=CVE-2024-0607
- Référence CVE CVE-2024-0775
https://www.cve.org/CVERecord?id=CVE-2024-0775
- Référence CVE CVE-2024-1085
https://www.cve.org/CVERecord?id=CVE-2024-1085
- Référence CVE CVE-2024-1086
https://www.cve.org/CVERecord?id=CVE-2024-1086
- Référence CVE CVE-2024-24855
https://www.cve.org/CVERecord?id=CVE-2024-24855
- Référence CVE CVE-2024-26597
https://www.cve.org/CVERecord?id=CVE-2024-26597
- Référence CVE CVE-2024-26599
https://www.cve.org/CVERecord?id=CVE-2024-26599

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0263/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0263_Multiples-vulnerabilites-dans-le-noyau-Linux-d-Ubuntu