Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0221_Multiples vulnerabilites dans les produits Palo Alto Networks

CERTFR-2024-AVI-0221_Multiples vulnerabilites dans les produits Palo Alto Networks

Objet : Multiples vulnérabilités dans les produits Palo Alto Networks
Référence : CERTFR-2024-AVI-0221

Risque(s)

- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données
- Contournement de la politique de sécurité
- Élévation de privilèges

Systèmes affectés

- PAN-OS versions 9.0.x antérieures à 9.0.17-h4
- PAN-OS versions 9.1.x antérieures à 9.1.17
- PAN-OS versions 10.1.x antérieures à 10.1.12
- PAN-OS versions 10.2.x antérieures à 10.2.8
- PAN-OS versions 11.0.x antérieures à 11.0.3
- GlobalProtect App versions 5.1.x antérieures à 5.1.12
- GlobalProtect App versions 5.2.x antérieures à 5.2.13
- GlobalProtect App versions 6.0.x antérieures à 6.0.8
- GlobalProtect App versions 6.1.x antérieures à 6.1.2
- GlobalProtect App versions postérieures 6.2.1 et antérieures à 6.2.1 pour Windows

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Palo Alto Networks. Certaines d'entre elles permettent à un attaquant de provoquer une atteinte à l'intégrité des données, une élévation de privilèges et une atteinte à la confidentialité des données.

Contournement provisoire

S’il n’est pas possible de procéder à l’installation d’une version corrigeant la vulnérabilité, se référer aux mesures de contournement proposées par l’éditeur à la section Workarounds and Mitigations.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Palo Alto Networks CVE-2024-2431 du 13 mars 2024
https://security.paloaltonetworks.com/CVE-2024-2431  
- Bulletin de sécurité Palo Alto Networks CVE-2024-2432 du 13 mars 2024
https://security.paloaltonetworks.com/CVE-2024-2432  
- Bulletin de sécurité Palo Alto Networks CVE-2024-2433 du 13 mars 2024
https://security.paloaltonetworks.com/CVE-2024-2433  
- Référence CVE CVE-2024-2431
https://www.cve.org/CVERecord?id=CVE-2024-2431  
- Référence CVE CVE-2024-2432
https://www.cve.org/CVERecord?id=CVE-2024-2432  
- Référence CVE CVE-2024-2433
https://www.cve.org/CVERecord?id=CVE-2024-2433  

Dernière version de ce document: https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0221/  

 

 

CERTFR-2024-AVI-0614_Vulnerabilite dans IBM MaaS360

19 juillet 2024
actualite

Objet : Vulnérabilité dans IBM MaaS360Référence : CERTFR-2024-AVI-0614Risque(s) - Déni de service à distance- Exécution de code arbitraire à distan... Lire la suite[+]

CERTFR-2024-AVI-0613_Multiples vulnerabilites dans le noyau Linux de Debian

19 juillet 2024
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de DebianRéférence : CERTFR-2024-AVI-0613Risque(s) - Atteinte à la confidentialité des données... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0221_Multiples-vulnerabilites-dans-les-produits-Palo-Alto-Networks