Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0212_Multiples vulnerabilites dans les produits Fortinet

CERTFR-2024-AVI-0212_Multiples vulnerabilites dans les produits Fortinet

Objet : Multiples vulnérabilités dans les produits Fortinet

Référence : CERTFR-2024-AVI-0212

Risque(s)

- Atteinte à l'intégrité des données
- Contournement de la politique de sécurité
- Exécution de code arbitraire
- Élévation de privilèges

Systèmes affectés

- FortiOS versions 6.2.x antérieures à 6.2.16
- FortiOS versions 6.4.x antérieures à 6.4.15
- FortiOS versions 7.0.x antérieures à 7.0.14
- FortiOS versions 7.2.x antérieures à 7.2.7
- FortiOS versions 7.4.x antérieures à 7.4.2
- FortiAnalyzer versions 7.0.x antérieures à 7.0.10
- FortiAnalyzer versions 7.2.x antérieures à 7.2.4
- FortiAnalyzer versions 7.4.x antérieures à 7.4.2
- FortiAnalyzer-BigData versions 7.2.x antérieures à 7.2.6
- FortiAnalyzer-BigData versions 7.4.x antérieures à 7.4.0
- FortiClientEMS 6.0 toutes versions
- FortiClientEMS 6.2 toutes versions
- FortiClientEMS 6.4 toutes versions
- FortiClientEMS versions 7.0.x antérieures à 7.0.11
- FortiClientEMS versions 7.2.x antérieures à 7.2.3
- FortiManager versions 6.4.x antérieures à 6.4.14
- FortiManager versions 7.0.x. antérieures à 7.0.11
- FortiManager versions 7.2.x antérieures à 7.2.4
- FortiManager versions 7.4.x antérieures à 7.4.2
- FortiPortal versions 7.0.x antérieures à 7.0.7
- FortiPortal versions 7.2.x antérieures à 7.2.1
- FortiPortal versions antérieures à 7.0.0
- FortiProxy versions 7.0.x antérieures à 7.0.15
- FortiProxy versions 7.2.x antérieures à 7.2.9
- FortiProxy versions 7.4.x antérieures à 7.4.3
- FortiProxy versions 2.0.x antérieures à 2.0.14

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Fortinet. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une élévation de privilèges.

Contournement provisoire

S’il n’est pas possible de procéder à l’installation d’une version corrigeant la vulnérabilité, se référer aux mesures de contournement proposées par l’éditeur à la section Workaround.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

Bulletin de sécurité Fortinet FG-IR-23-390 du 12 mars 2024
https://www.fortiguard.com/psirt/FG-IR-23-390  
Bulletin de sécurité Fortinet FG-IR-23-304 du 12 mars 2024
https://www.fortiguard.com/psirt/FG-IR-23-304  
Bulletin de sécurité Fortinet FG-IR-23-328 du 12 mars 2024
https://www.fortiguard.com/psirt/FG-IR-23-328  
Bulletin de sécurité Fortinet FG-IR-24-013 du 12 mars 2024
https://www.fortiguard.com/psirt/FG-IR-24-013  
Bulletin de sécurité Fortinet FG-IR-23-424 du 12 mars 2024
https://www.fortiguard.com/psirt/FG-IR-23-424  
Bulletin de sécurité Fortinet FG-IR-24-016 du 12 mars 2024
https://www.fortiguard.com/psirt/FG-IR-24-016  
Bulletin de sécurité Fortinet FG-IR-23-103 du 12 mars 2024
https://www.fortiguard.com/psirt/FG-IR-23-103  
Bulletin de sécurité Fortinet FG-IR-24-007 du 12 mars 2024
https://www.fortiguard.com/psirt/FG-IR-24-007  
Référence CVE CVE-2023-36554
https://www.cve.org/CVERecord?id=CVE-2023-36554  
Référence CVE CVE-2023-41842
https://www.cve.org/CVERecord?id=CVE-2023-41842  
Référence CVE CVE-2023-42789
https://www.cve.org/CVERecord?id=CVE-2023-42789  
Référence CVE CVE-2023-42790
https://www.cve.org/CVERecord?id=CVE-2023-42790  
Référence CVE CVE-2023-46717
https://www.cve.org/CVERecord?id=CVE-2023-46717  
Référence CVE CVE-2023-47534
https://www.cve.org/CVERecord?id=CVE-2023-47534  
Référence CVE CVE-2023-48788
https://www.cve.org/CVERecord?id=CVE-2023-48788  
Référence CVE CVE-2024-21761
https://www.cve.org/CVERecord?id=CVE-2024-21761  
Référence CVE CVE-2024-23112
https://www.cve.org/CVERecord?id=CVE-2024-23112  

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0212/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0212_Multiples-vulnerabilites-dans-les-produits-Fortinet