Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0197_Multiples vulnerabilites dans le noyau Linux de SUSE

CERTFR-2024-AVI-0197_Multiples vulnerabilites dans le noyau Linux de SUSE

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Référence : CERTFR-2024-AVI-0197

Risque(s)

- Déni de service
- Exécution de code arbitraire
- Déni de service
- Exécution de code arbitraire

Systèmes affectés

- Basesystem Module 15-SP5
- Public Cloud Module 15-SP5
- SUSE Linux Enterprise Desktop 15 SP4 LTSS 15-SP4
- SUSE Linux Enterprise Desktop 15 SP5
- SUSE Linux Enterprise High Performance Computing 15 SP4
- SUSE Linux Enterprise High Performance Computing 15 SP5
- SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4
- SUSE Linux Enterprise High Performance Computing LTSS 15 SP4
- SUSE Linux Enterprise Micro 5.3
- SUSE Linux Enterprise Micro 5.4
- SUSE Linux Enterprise Micro 5.5
- SUSE Linux Enterprise Micro for Rancher 5.3
- SUSE Linux Enterprise Micro for Rancher 5.4
- SUSE Linux Enterprise Real Time 15 SP5
- SUSE Linux Enterprise Server 15 SP4
- SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4
- SUSE Linux Enterprise Server 15 SP5
- SUSE Linux Enterprise Server for SAP Applications 15 SP4
- SUSE Linux Enterprise Server for SAP Applications 15 SP5
- SUSE Manager Proxy 4.3
- SUSE Manager Retail Branch Server 4.3
- SUSE Manager Server 4.3
- openSUSE Leap 15.4
- openSUSE Leap 15.5
- Basesystem Module 15-SP5
- Public Cloud Module 15-SP5
- SUSE Linux Enterprise Desktop 15 SP4 LTSS 15-SP4
- SUSE Linux Enterprise Desktop 15 SP5
- SUSE Linux Enterprise High Performance Computing 15 SP4
- SUSE Linux Enterprise High Performance Computing 15 SP5
- SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4
- SUSE Linux Enterprise High Performance Computing LTSS 15 SP4
- SUSE Linux Enterprise Micro 5.3
- SUSE Linux Enterprise Micro 5.4
- SUSE Linux Enterprise Micro 5.5
- SUSE Linux Enterprise Micro for Rancher 5.3
- SUSE Linux Enterprise Micro for Rancher 5.4
- SUSE Linux Enterprise Real Time 15 SP5
- SUSE Linux Enterprise Server 15 SP4
- SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4
- SUSE Linux Enterprise Server 15 SP5
- SUSE Linux Enterprise Server for SAP Applications 15 SP4
- SUSE Linux Enterprise Server for SAP Applications 15 SP5
- SUSE Manager Proxy 4.3
- SUSE Manager Retail Branch Server 4.3
- SUSE Manager Server 4.3
- openSUSE Leap 15.4
- openSUSE Leap 15.5

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Elles permettent à un attaquant de provoquer une exécution de code arbitraire et un déni de service.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

Bulletin de sécurité SUSE SUSE-SU-2024:0770-1 du 05 mars 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240770-1/  
Bulletin de sécurité SUSE SUSE-SU-2024:0772-1 du 05 mars 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240772-1/  
Référence CVE CVE-2022-42265
https://www.cve.org/CVERecord?id=CVE-2022-42265  
Référence CVE CVE-2024-0074
https://www.cve.org/CVERecord?id=CVE-2024-0074  
Référence CVE CVE-2024-0075
https://www.cve.org/CVERecord?id=CVE-2024-0075  

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0197/

CERTFR-2024-AVI-0623_Multiples vulnerabilites Microsoft GroupMe

24 juillet 2024
actualite

Objet : Multiples vulnérabilités Microsoft GroupMeRéférence : CERTFR-2024-AVI-0623Risque(s)- Élévation de privilègesSystème(s) affecté(s)- GroupMe... Lire la suite[+]

CERTFR-2024-AVI-0622_Multiples vulnerabilites dans Google Chrome

24 juillet 2024
actualite

Objet : Multiples vulnérabilités dans Google ChromeRéférence : CERTFR-2024-AVI-0622Risque(s)- Non spécifié par l'éditeurSystème(s) affecté(s) - Chr... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Sécurité Nationale
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0197_Multiples-vulnerabilites-dans-le-noyau-Linux-de-SUSE