Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0116_Multiples vulnerabilites dans le noyau Linux de SUSE

CERTFR-2024-AVI-0116_Multiples vulnerabilites dans le noyau Linux de SUSE

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Référence : CERTFR-2024-AVI-0116

Risque(s)

- Déni de service
- Élévation de privilèges
- Contournement de la politique de sécurité
- Exécution de code arbitraire à distance

Systèmes affectés

- SUSE Linux Enterprise High Performance Computing 12 SP5
- SUSE Linux Enterprise High Performance Computing 15 SP1
- SUSE Linux Enterprise High Performance Computing 15 SP2
- SUSE Linux Enterprise High Performance Computing 15 SP3
- SUSE Linux Enterprise High Performance Computing 15 SP4
- SUSE Linux Enterprise High Performance Computing 15 SP5
- SUSE Linux Enterprise Live Patching 12-SP5
- SUSE Linux Enterprise Live Patching 15-SP1
- SUSE Linux Enterprise Live Patching 15-SP2
- SUSE Linux Enterprise Live Patching 15-SP3
- SUSE Linux Enterprise Live Patching 15-SP4
- SUSE Linux Enterprise Live Patching 15-SP5
- SUSE Linux Enterprise Micro 5.1
- SUSE Linux Enterprise Micro 5.2
- SUSE Linux Enterprise Micro 5.3
- SUSE Linux Enterprise Micro 5.4
- SUSE Linux Enterprise Micro 5.5
- SUSE Linux Enterprise Real Time 15 SP4
- SUSE Linux Enterprise Real Time 15 SP5
- SUSE Linux Enterprise Server 12 SP5
- SUSE Linux Enterprise Server 15 SP1
- SUSE Linux Enterprise Server 15 SP2
- SUSE Linux Enterprise Server 15 SP3
- SUSE Linux Enterprise Server 15 SP4
- SUSE Linux Enterprise Server 15 SP5
- SUSE Linux Enterprise Server for SAP Applications 12 SP5
- SUSE Linux Enterprise Server for SAP Applications 15 SP1
- SUSE Linux Enterprise Server for SAP Applications 15 SP2
- SUSE Linux Enterprise Server for SAP Applications 15 SP3
- SUSE Linux Enterprise Server for SAP Applications 15 SP4
- SUSE Linux Enterprise Server for SAP Applications 15 SP5
- openSUSE Leap 15.3
- openSUSE Leap 15.4
- openSUSE Leap 15.5

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SUSE SUSE-SU-2024:0331-1 du 05 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240331-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0339-1 du 05 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240339-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0344-1 du 05 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240344-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0347-1 du 05 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240347-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0348-1 du 05 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240348-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0351-1 du 06 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240351-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0352-1 du 06 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240352-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0358-1 du 06 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240358-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0362-1 du 06 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240362-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0373-1 du 06 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240373-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0376-1 du 06 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240376-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0377-1 du 06 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240377-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0378-1 du 06 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240378-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0380-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240380-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0389-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240389-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0393-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240393-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0394-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240394-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0395-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240395-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0409-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240409-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0410-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240410-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0411-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240411-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0414-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240414-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0418-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240418-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0421-1 du 07 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240421-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0428-1 du 08 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240428-1/
- Bulletin de sécurité SUSE SUSE-SU-2024:0429-1 du 08 février 2024
https://www.suse.com/support/update/announcement/2024/suse-su-20240429-1/
- Référence CVE CVE-2023-1829
https://www.cve.org/CVERecord?id=CVE-2023-1829
- Référence CVE CVE-2023-5178
https://www.cve.org/CVERecord?id=CVE-2023-5178
- Référence CVE CVE-2023-6176
https://www.cve.org/CVERecord?id=CVE-2023-6176
- Référence CVE CVE-2023-6932
https://www.cve.org/CVERecord?id=CVE-2023-6932

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0116/

CERTFR-2024-AVI-0180_Multiples vulnerabilites dans les produits IBM

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans les produits IBMRéférence : CERTFR-2024-AVI-0180Risque(s) - Atteinte à l'intégrité des données - Atteinte à l... Lire la suite[+]

CERTFR-2024-AVI-0179_Multiples vulnerabilites dans le noyau Linux de SUSE

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de SUSERéférence : CERTFR-2024-AVI-0179Risque(s) - Contournement de la politique de sécurité -... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0116_Multiples-vulnerabilites-dans-le-noyau-Linux-de-SUSE