Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0111_Vulnerabilite dans PostgreSQL

CERTFR-2024-AVI-0111_Vulnerabilite dans PostgreSQL

Objet : Vulnérabilité dans PostgreSQL

Référence : CERTFR-2024-AVI-0111

Risque(s)

- Exécution de code arbitraire à distance

Systèmes affectés

- PostgreSQL versions 12.x antérieures à 12.18
- PostgreSQL versions 13.x antérieures à 13.14
- PostgreSQL versions 14.x antérieures à 14.11
- PostgreSQL versions 15.x antérieures à 15.6
- PostgreSQL versions 16.x antérieures à 16.2

Résumé

Une vulnérabilité a été découverte dans PostgreSQL. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité PostgreSQL du 08 février 2024
https://www.postgresql.org/about/news/postgresql-162-156-1411-1314-and-1218-released-2807/
- Référence CVE CVE-2024-0985
https://www.cve.org/CVERecord?id=CVE-2024-0985

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0111/

CERTFR-2024-AVI-0166_Vulnerabilite dans les produits WithSecure

26 février 2024
actualite

Objet : Vulnérabilité dans les produits WithSecureRéférence : CERTFR-2024-AVI-0166Risque(s)- Déni de service à distanceSystèmes affectés - WithSecu... Lire la suite[+]

CERTFR-2024-AVI-0165_Multiples vulnerabilites dans Microsoft Edge

26 février 2024
actualite

Objet : Multiples vulnérabilités dans Microsoft EdgeRéférence : CERTFR-2024-AVI-0165Risque(s) - Non spécifié par l'éditeur - Atteinte à la confiden... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0111_Vulnerabilite-dans-PostgreSQL