Accueil > Avis de sécurité du CERT-MC et du CERT-FR > CERTFR-2024-AVI-0053_Multiples vulnerabilites dans les produits Nextcloud

CERTFR-2024-AVI-0053_Multiples vulnerabilites dans les produits Nextcloud

Objet : Multiples vulnérabilités dans les produits Nextcloud

Référence : CERTFR-2024-AVI-0053

Risque(s)

- Contournement de la politique de sécurité
- Injection de code indirecte à distance (XSS)
- Atteinte à la confidentialité des données

Systèmes affectés

- Nextcloud Guests versions 2.4.x antérieures à 2.4.1
- Nextcloud Guests versions 2.5.x antérieures à 2.5.1
- Nextcloud Guests versions 3.0.x antérieures à 3.0.1
- Nextcloud Deck versions 1.9.x antérieures à 1.9.5
- Nextcloud Deck versions 1.1x.x antérieures à 1.11.2
- Nextcloud Files ZIP versions 1.2.x antérieures à 1.2.1
- Nextcloud Files ZIP versions 1.3.x et 1.4.x antérieures à 1.4.1 ou 1.5.0
- Nextcloud Server versions antérieures à 28.0.0
- Nextcloud User Saml versions 5.0.x et 5.1.x antérieures à 5.1.5
- Nextcloud User Saml versions 5.2.x antérieures à 5.2.5
- Nextcloud User Saml versions 6.0.x antérieures à 6.0.1

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Nextcloud. Elles permettent à un attaquant de provoquer un contournement de la politique de sécurité, une atteinte à la confidentialité des données et une injection de code indirecte à distance (XSS).

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Nextcloud GHSA-wr87-hx3w-29hh du 18 janvier 2024
https://github.com/nextcloud/security-advisories/security/advisories/GHSA-wr87-hx3w-29hh
- Bulletin de sécurité Nextcloud GHSA-vhj3-mch4-67fq du 18 janvier 2024
https://github.com/nextcloud/security-advisories/security/advisories/GHSA-vhj3-mch4-67fq
- Bulletin de sécurité Nextcloud GHSA-wppc-f5g8-vx36 du 18 janvier 2024
https://github.com/nextcloud/security-advisories/security/advisories/GHSA-wppc-f5g8-vx36
- Bulletin de sécurité Nextcloud GHSA-v3qw-7vgv-2fxj du 18 janvier 2024
https://github.com/nextcloud/security-advisories/security/advisories/GHSA-v3qw-7vgv-2fxj
- Bulletin de sécurité Nextcloud GHSA-622q-xhfr-xmv7 du 18 janvier 2024
https://github.com/nextcloud/security-advisories/security/advisories/GHSA-622q-xhfr-xmv7
- Bulletin de sécurité Nextcloud GHSA-mg7w-x9fm-9wwc du 18 janvier 2024
https://github.com/nextcloud/security-advisories/security/advisories/GHSA-mg7w-x9fm-9wwc
- Référence CVE CVE-2024-22213
https://www.cve.org/CVERecord?id=%20CVE-2024-22213
- Référence CVE CVE-2024-22400
https://www.cve.org/CVERecord?id=%20CVE-2024-22400%20
- Référence CVE CVE-2024-22402
https://www.cve.org/CVERecord?id=%20CVE-2024-22402%20
- Référence CVE CVE-2024-22403
https://www.cve.org/CVERecord?id=%20CVE-2024-22403%20
- Référence CVE CVE-2024-22404
https://www.cve.org/CVERecord?id=%20CVE-2024-22404%20
- Référence CVE CVE-2024-22401
https://www.cve.org/CVERecord?id=%20CVE-2024-22401%20

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0053/

CERTFR-2024-AVI-0180_Multiples vulnerabilites dans les produits IBM

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans les produits IBMRéférence : CERTFR-2024-AVI-0180Risque(s) - Atteinte à l'intégrité des données - Atteinte à l... Lire la suite[+]

CERTFR-2024-AVI-0179_Multiples vulnerabilites dans le noyau Linux de SUSE

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de SUSERéférence : CERTFR-2024-AVI-0179Risque(s) - Contournement de la politique de sécurité -... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/CERTFR-2024-AVI-0053_Multiples-vulnerabilites-dans-les-produits-Nextcloud