Accueil > Avis de sécurité du CERT-MC et du CERT-FR > AVIS CERTFR - 2024 - AVI - 0030

AVIS CERTFR - 2024 - AVI - 0030

Objet : Multiples vulnérabilités dans GitLab

Référence : CERTFR-2024-AVI-0030

Risque(s)

- Exécution de code arbitraire à distance
- Contournement de la politique de sécurité
- Atteinte à la confidentialité des données

Systèmes affectés

- Gitlab Community Edition (CE) et Enterprise Edition (EE) versions 16.1.x antérieures à 16.1.6
- Gitlab Community Edition (CE) et Enterprise Edition (EE) versions 16.2.x antérieures à 16.2.9
- Gitlab Community Edition (CE) et Enterprise Edition (EE) versions 16.3.x antérieures à 16.3.7
- Gitlab Community Edition (CE) et Enterprise Edition (EE) versions 16.4.x antérieures à 16.4.5
- Gitlab Community Edition (CE) et Enterprise Edition (EE) versions 16.5.x antérieures à 16.5.6
- Gitlab Community Edition (CE) et Enterprise Edition (EE) versions 16.6.x antérieures à 16.6.4
- Gitlab Community Edition (CE) et Enterprise Edition (EE) versions 16.7.x antérieures à 16.7.2

Résumé

De multiples vulnérabilités ont été découvertes dans GitLab. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité GitLab du 11 janvier 2024
https://about.gitlab.com/releases/2024/01/11/critical-security-release-gitlab-16-7-2-released/
- Référence CVE CVE-2023-7028
https://www.cve.org/CVERecord?id=CVE-2023-7028
- Référence CVE CVE-2023-5356
https://www.cve.org/CVERecord?id=CVE-2023-5356
- Référence CVE CVE-2023-4812
https://www.cve.org/CVERecord?id=CVE-2023-4812
- Référence CVE CVE-2023-6955
https://www.cve.org/CVERecord?id=CVE-2023-6955
- Référence CVE CVE-2023-2030
https://www.cve.org/CVERecord?id=CVE-2023-2030

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2024-AVI-0030/

CERTFR-2024-AVI-0180_Multiples vulnerabilites dans les produits IBM

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans les produits IBMRéférence : CERTFR-2024-AVI-0180Risque(s) - Atteinte à l'intégrité des données - Atteinte à l... Lire la suite[+]

CERTFR-2024-AVI-0179_Multiples vulnerabilites dans le noyau Linux de SUSE

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de SUSERéférence : CERTFR-2024-AVI-0179Risque(s) - Contournement de la politique de sécurité -... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/AVIS-CERTFR-2024-AVI-0030