Accueil > Avis de sécurité du CERT-MC et du CERT-FR > AVIS CERTFR - 2023 - AVI - 0989

AVIS CERTFR - 2023 - AVI - 0989

Objet : Multiples vulnérabilités dans le noyau Linux de RedHat

Référence : CERTFR-2023-AVI-0989

Risque(s)

- Atteinte à la confidentialité des données
- Exécution de code arbitraire à distance
- Déni de service à distance
- Elévation de privilèges

Systèmes affectés

- Red Hat CodeReady Linux Builder for ARM 64 - Extended Update Support 8.8 aarch64
- Red Hat CodeReady Linux Builder for ARM 64 8 aarch64
- Red Hat CodeReady Linux Builder for Power, little endian - Extended Update Support 8.8 ppc64le
- Red Hat CodeReady Linux Builder for Power, little endian 8 ppc64le
- Red Hat CodeReady Linux Builder for x86_64 - Extended Update Support 8.8 x86_64
- Red Hat CodeReady Linux Builder for x86_64 8 x86_64
- Red Hat Enterprise Linux Server - AUS 8.4 x86_64
- Red Hat Enterprise Linux Server - TUS 8.4 x86_64
- Red Hat Enterprise Linux Server for Power LE - Update Services for SAP Solutions 8.4 ppc64le
- Red Hat Enterprise Linux for ARM 64 - Extended Update Support 8.8 aarch64
- Red Hat Enterprise Linux for ARM 64 8 aarch64
- Red Hat Enterprise Linux for IBM z Systems - Extended Update Support 8.8 s390x
- Red Hat Enterprise Linux for IBM z Systems 8 s390x
- Red Hat Enterprise Linux for Power, little endian - Extended Update Support 8.8 ppc64le
- Red Hat Enterprise Linux for Power, little endian 8 ppc64le
- Red Hat Enterprise Linux for Real Time - Telecommunications Update Service 8.4 x86_64
- Red Hat Enterprise Linux for Real Time 8 x86_64
- Red Hat Enterprise Linux for Real Time for NFV - Telecommunications Update Service 8.4 x86_64
- Red Hat Enterprise Linux for Real Time for NFV 8 x86_64
- Red Hat Enterprise Linux for x86_64 - Extended Update Support 8.8 x86_64
- Red Hat Enterprise Linux for x86_64 - Update Services for SAP Solutions 8.4 x86_64
- Red Hat Enterprise Linux for x86_64 8 x86_64

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de RedHat. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, une atteinte à la confidentialité des données et un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité RedHat RHSA-2023:7551 du 28 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7551
- Bulletin de sécurité RedHat RHSA-2023:7549 du 28 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7549
- Bulletin de sécurité RedHat RHSA-2023:7548 du 28 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7548
- Bulletin de sécurité RedHat RHSA-2023:7539 du 28 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7539
- Bulletin de sécurité RedHat RHSA-2023:7557 du 28 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7557
- Référence CVE CVE-2022-40982
https://www.cve.org/CVERecord?id=CVE-2022-40982
- Référence CVE CVE-2022-45884
https://www.cve.org/CVERecord?id=CVE-2022-45884
- Référence CVE CVE-2022-45886
https://www.cve.org/CVERecord?id=CVE-2022-45886
- Référence CVE CVE-2022-45919
https://www.cve.org/CVERecord?id=CVE-2022-45919
- Référence CVE CVE-2023-1192
https://www.cve.org/CVERecord?id=CVE-2023-1192
- Référence CVE CVE-2023-20593
https://www.cve.org/CVERecord?id=CVE-2023-20593
- Référence CVE CVE-2023-2163
https://www.cve.org/CVERecord?id=CVE-2023-2163
- Référence CVE CVE-2023-3609
https://www.cve.org/CVERecord?id=CVE-2023-3609
- Référence CVE CVE-2023-3812
https://www.cve.org/CVERecord?id=CVE-2023-3812
- Référence CVE CVE-2023-38409
https://www.cve.org/CVERecord?id=CVE-2023-38409
- Référence CVE CVE-2023-4128
https://www.cve.org/CVERecord?id=CVE-2023-4128
- Référence CVE CVE-2023-4206
https://www.cve.org/CVERecord?id=CVE-2023-4206
- Référence CVE CVE-2023-4207
https://www.cve.org/CVERecord?id=CVE-2023-4207
- Référence CVE CVE-2023-4208
https://www.cve.org/CVERecord?id=CVE-2023-4208
- Référence CVE CVE-2023-42753
https://www.cve.org/CVERecord?id=CVE-2023-42753
- Référence CVE CVE-2023-4732
https://www.cve.org/CVERecord?id=CVE-2023-4732
- Référence CVE CVE-2023-5178
https://www.cve.org/CVERecord?id=CVE-2023-5178

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0989/

CERTFR-2024-AVI-0149_Multiples vulnerabilites dans Moodle

20 février 2024
actualite

Objet : Multiples vulnérabilités dans MoodleRéférence : CERTFR-2024-AVI-0149Risque(s) - Contournement de la politique de sécurité - Déni de service... Lire la suite[+]

CERTFR-2024-AVI-0148_Vulnerabilite dans Kaspersky Anti Targeted Attack

20 février 2024
actualite

Objet : Vulnérabilité dans Kaspersky Anti Targeted AttackRéférence : CERTFR-2024-AVI-0148Risque(s)- Contournement de la politique de sécuritéSystèm... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/AVIS-CERTFR-2023-AVI-0989