Accueil > Avis de sécurité du CERT-MC et du CERT-FR > AVIS CERTFR - 2023 - AVI - 0984

AVIS CERTFR - 2023 - AVI - 0984

Objet : Multiples vulnérabilités dans les produits Axis

Référence : CERTFR-2023-AVI-0984

Risque(s)

- Déni de service à distance
- Atteinte à l'intégrité des données

Systèmes affectés

- AXIS OS versions 11.x antérieures à 11.7.57
- AXIS OS versions 10.x antérieures à 10.12.213 (version en support étendu "LTS 2022")
- AXIS OS versions 9.x antérieures à 9.80.49 (version en support étendu "LTS 2020")
- AXIS OS versions 8.x antérieures à 8.40.37 (version en support étendu "LTS 2018")
- AXIS OS versions antérieures à 6.50.5.15 pour les produits bénéficiant d'un support logiciel

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Axis. Elles permettent à un attaquant de provoquer un déni de service à distance et une atteinte à l'intégrité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Axis cve-2023-21416 du 21 novembre 2023
https://www.axis.com/dam/public/35/2a/a6/cve-2023-21416-en-US-417790.pdf
- Bulletin de sécurité Axis cve-2023-21417 du 21 novembre 2023
https://www.axis.com/dam/public/2a/82/12/cve-2023-21417-en-US-417791.pdf
- Bulletin de sécurité Axis cve-2023-21418 du 21 novembre 2023
https://www.axis.com/dam/public/49/93/55/cve-2023-21418-en-US-417792.pdf
- Référence CVE CVE-2023-21418
https://www.cve.org/CVERecord?id=CVE-2023-21418
- Référence CVE CVE-2023-21417
https://www.cve.org/CVERecord?id=CVE-2023-21417
- Référence CVE CVE-2023-21416
https://www.cve.org/CVERecord?id=CVE-2023-21416

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0984/

CERTFR-2024-AVI-0180_Multiples vulnerabilites dans les produits IBM

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans les produits IBMRéférence : CERTFR-2024-AVI-0180Risque(s) - Atteinte à l'intégrité des données - Atteinte à l... Lire la suite[+]

CERTFR-2024-AVI-0179_Multiples vulnerabilites dans le noyau Linux de SUSE

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de SUSERéférence : CERTFR-2024-AVI-0179Risque(s) - Contournement de la politique de sécurité -... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/AVIS-CERTFR-2023-AVI-0984