Accueil > Avis de sécurité du CERT-MC et du CERT-FR > AVIS CERTFR - 2023 - AVI - 0978

AVIS CERTFR - 2023 - AVI - 0978

Objet : Multiples vulnérabilités dans le noyau Linux de RedHat

Référence : CERTFR-2023-AVI-0978

Risque(s)

- Atteinte à la confidentialité des données
- Déni de service
- Elévation de privilèges

Systèmes affectés

- Red Hat CodeReady Linux Builder for ARM 64 - Extended Update Support 9.0 aarch64
- Red Hat CodeReady Linux Builder for IBM z Systems - Extended Update Support 9.0 s390x
- Red Hat CodeReady Linux Builder for Power, little endian - Extended Update Support 9.0 ppc64le
- Red Hat CodeReady Linux Builder for x86_64 - Extended Update Support 9.0 x86_64
- Red Hat Enterprise Linux Desktop 7 x86_64
- Red Hat Enterprise Linux Server - AUS 8.2 x86_64
- Red Hat Enterprise Linux Server - TUS 8.2 x86_64
- Red Hat Enterprise Linux Server 7 x86_64
- Red Hat Enterprise Linux Server for ARM 64 - 4 years of updates 9.0 aarch64
- Red Hat Enterprise Linux Server for IBM z Systems - 4 years of updates 9.0 s390x
- Red Hat Enterprise Linux Server for Power LE - Update Services for SAP Solutions 8.2 ppc64le
- Red Hat Enterprise Linux Server for Power LE - Update Services for SAP Solutions 9.0 ppc64le
- Red Hat Enterprise Linux Workstation 7 x86_64
- Red Hat Enterprise Linux for ARM 64 - Extended Update Support 9.0 aarch64
- Red Hat Enterprise Linux for IBM z Systems - Extended Update Support 9.0 s390x
- Red Hat Enterprise Linux for IBM z Systems 7 s390x
- Red Hat Enterprise Linux for Power, big endian 7 ppc64
- Red Hat Enterprise Linux for Power, little endian - Extended Update Support 9.0 ppc64le
- Red Hat Enterprise Linux for Power, little endian 7 ppc64le
- Red Hat Enterprise Linux for Real Time - Telecommunications Update Service 8.2 x86_64
- Red Hat Enterprise Linux for Real Time 7 x86_64
- Red Hat Enterprise Linux for Real Time for NFV - Telecommunications Update Service 8.2 x86_64
- Red Hat Enterprise Linux for Real Time for NFV 7 x86_64
- Red Hat Enterprise Linux for Real Time for NFV for x86_64 - 4 years of updates 9.0 x86_64
- Red Hat Enterprise Linux for Real Time for NFV for x86_64 - 4 years of updates 9.2 x86_64
- Red Hat Enterprise Linux for Real Time for x86_64 - 4 years of updates 9.0 x86_64
- Red Hat Enterprise Linux for Real Time for x86_64 - 4 years of updates 9.2 x86_64
- Red Hat Enterprise Linux for Scientific Computing 7 x86_64
- Red Hat Enterprise Linux for x86_64 - Extended Update Support 9.0 x86_64
- Red Hat Enterprise Linux for x86_64 - Update Services for SAP Solutions 8.2 x86_64
- Red Hat Enterprise Linux for x86_64 - Update Services for SAP Solutions 9.0 x86_64

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de RedHat. Elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données, un contournement de la politique de sécurité et un déni de service.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité RedHat RHSA-2023:7389 du 21 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7389
- Bulletin de sécurité RedHat RHSA-2023:7382 du 21 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7382
- Bulletin de sécurité RedHat RHSA-2023:7379 du 21 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7379
- Bulletin de sécurité RedHat RHSA-2023:7434 du 21 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7434
- Bulletin de sécurité RedHat RHSA-2023:7431 du 21 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7431
- Bulletin de sécurité RedHat RHSA-2023:7424 du 21 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7424
- Bulletin de sécurité RedHat RHSA-2023:7423 du 21 novembre 2023
https://access.redhat.com/errata/RHSA-2023:7423
- Référence CVE CVE-2022-27672
https://www.cve.org/CVERecord?id=CVE-2022-27672
- Référence CVE CVE-2022-40982
https://www.cve.org/CVERecord?id=CVE-2022-40982
- Référence CVE CVE-2023-0590
https://www.cve.org/CVERecord?id=CVE-2023-0590
- Référence CVE CVE-2023-1829
https://www.cve.org/CVERecord?id=CVE-2023-1829
- Référence CVE CVE-2023-20593
https://www.cve.org/CVERecord?id=CVE-2023-20593
- Référence CVE CVE-2023-3609
https://www.cve.org/CVERecord?id=CVE-2023-3609
- Référence CVE CVE-2023-3611
https://www.cve.org/CVERecord?id=CVE-2023-3611
- Référence CVE CVE-2023-3776
https://www.cve.org/CVERecord?id=CVE-2023-3776
- Référence CVE CVE-2023-3812
https://www.cve.org/CVERecord?id=CVE-2023-3812
- Référence CVE CVE-2023-4004
https://www.cve.org/CVERecord?id=CVE-2023-4004
- Référence CVE CVE-2023-4128
https://www.cve.org/CVERecord?id=CVE-2023-4128
- Référence CVE CVE-2023-4147
https://www.cve.org/CVERecord?id=CVE-2023-4147
- Référence CVE CVE-2023-4206
https://www.cve.org/CVERecord?id=CVE-2023-4206
- Référence CVE CVE-2023-4207
https://www.cve.org/CVERecord?id=CVE-2023-4207
- Référence CVE CVE-2023-4208
https://www.cve.org/CVERecord?id=CVE-2023-4208
- Référence CVE CVE-2023-42753
https://www.cve.org/CVERecord?id=CVE-2023-42753
- Référence CVE CVE-2023-5178
https://www.cve.org/CVERecord?id=CVE-2023-5178

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0978/

CERTFR-2024-AVI-0149_Multiples vulnerabilites dans Moodle

20 février 2024
actualite

Objet : Multiples vulnérabilités dans MoodleRéférence : CERTFR-2024-AVI-0149Risque(s) - Contournement de la politique de sécurité - Déni de service... Lire la suite[+]

CERTFR-2024-AVI-0148_Vulnerabilite dans Kaspersky Anti Targeted Attack

20 février 2024
actualite

Objet : Vulnérabilité dans Kaspersky Anti Targeted AttackRéférence : CERTFR-2024-AVI-0148Risque(s)- Contournement de la politique de sécuritéSystèm... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/AVIS-CERTFR-2023-AVI-0978