Accueil > Avis de sécurité du CERT-MC et du CERT-FR > AVIS CERTFR - 2023 - AVI - 0841

AVIS CERTFR - 2023 - AVI - 0841

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Référence : CERTFR-2023-AVI-0841

Risque(s)

- Non spécifié par l'éditeur
- Atteinte à la confidentialité des données
- Contournement de la politique de sécurité
- Déni de service à distance
- Exécution de code arbitraire
- Élévation de privilèges

Systèmes affectés

- Public Cloud Module 15-SP4
- Public Cloud Module 15-SP5
- SUSE Linux Enterprise High Availability Extension 12 SP5
- SUSE Linux Enterprise High Availability Extension 15 SP2
- SUSE Linux Enterprise High Performance Computing 12 SP5
- SUSE Linux Enterprise High Performance Computing 15 SP2
- SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2
- SUSE Linux Enterprise High Performance Computing 15 SP4
- SUSE Linux Enterprise High Performance Computing 15 SP5
- SUSE Linux Enterprise Live Patching 12-SP5
- SUSE Linux Enterprise Live Patching 15-SP2
- SUSE Linux Enterprise Live Patching 15-SP5
- SUSE Linux Enterprise Micro 5.5
- SUSE Linux Enterprise Real Time 12 SP5
- SUSE Linux Enterprise Real Time 15 SP5
- SUSE Linux Enterprise Server 11 SP4
- SUSE Linux Enterprise Server 11 SP4 LTSS EXTREME CORE 11-SP4
- SUSE Linux Enterprise Server 12 SP5
- SUSE Linux Enterprise Server 15 SP2
- SUSE Linux Enterprise Server 15 SP2 Business Critical Linux 15-SP2
- SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2
- SUSE Linux Enterprise Server 15 SP4
- SUSE Linux Enterprise Server 15 SP5
- SUSE Linux Enterprise Server for SAP Applications 12 SP5
- SUSE Linux Enterprise Server for SAP Applications 15 SP2
- SUSE Linux Enterprise Server for SAP Applications 15 SP4
- SUSE Linux Enterprise Server for SAP Applications 15 SP5
- SUSE Linux Enterprise Software Development Kit 12 SP5
- SUSE Linux Enterprise Workstation Extension 12 12-SP5
- SUSE Manager Proxy 4.1
- SUSE Manager Proxy 4.3
- SUSE Manager Retail Branch Server 4.1
- SUSE Manager Retail Branch Server 4.3
- SUSE Manager Server 4.1
- SUSE Manager Server 4.3
- SUSE Real Time Module 15-SP5
- openSUSE Leap 15.4
- openSUSE Leap 15.5

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, une exécution de code arbitraire et un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SUSE SUSE-SU-2023:4028-1 du 10 octobre 2023
https://www.suse.com/support/update/announcement/2023/suse-su-20234028-1/
- Bulletin de sécurité SUSE SUSE-SU-2023:4032-1 du 10 octobre 2023
https://www.suse.com/support/update/announcement/2023/suse-su-20234032-1/
- Bulletin de sécurité SUSE SUSE-SU-2023:4033-1 du 10 octobre 2023
https://www.suse.com/support/update/announcement/2023/suse-su-20234033-1/
- Bulletin de sécurité SUSE SUSE-SU-2023:4030-1 du 10 octobre 2023
https://www.suse.com/support/update/announcement/2023/suse-su-20234030-1/
- Bulletin de sécurité SUSE SUSE-SU-2023:4031-1 du 10 octobre 2023
https://www.suse.com/support/update/announcement/2023/suse-su-20234031-1/
- Bulletin de sécurité SUSE SUSE-SU-2023:4035-1 du 10 octobre 2023
https://www.suse.com/support/update/announcement/2023/suse-su-20234035-1/
- Bulletin de sécurité SUSE SUSE-SU-2023:4057-1 du 12 octobre 2023
https://www.suse.com/support/update/announcement/2023/suse-su-20234057-1/
- Bulletin de sécurité SUSE SUSE-SU-2023:4058-1 du 12 octobre 2023
https://www.suse.com/support/update/announcement/2023/suse-su-20234058-1/
- Référence CVE CVE-2020-36766
https://www.cve.org/CVERecord?id=CVE-2020-36766
- Référence CVE CVE-2023-0394
https://www.cve.org/CVERecord?id=CVE-2023-0394
- Référence CVE CVE-2023-1077
https://www.cve.org/CVERecord?id=CVE-2023-1077
- Référence CVE CVE-2023-1192
https://www.cve.org/CVERecord?id=CVE-2023-1192
- Référence CVE CVE-2023-1206
https://www.cve.org/CVERecord?id=CVE-2023-1206
- Référence CVE CVE-2023-1859
https://www.cve.org/CVERecord?id=CVE-2023-1859
- Référence CVE CVE-2023-2007
https://www.cve.org/CVERecord?id=CVE-2023-2007
- Référence CVE CVE-2023-20588
https://www.cve.org/CVERecord?id=CVE-2023-20588
- Référence CVE CVE-2023-2177
https://www.cve.org/CVERecord?id=CVE-2023-2177
- Référence CVE CVE-2023-23454
https://www.cve.org/CVERecord?id=CVE-2023-23454
- Référence CVE CVE-2023-37453
https://www.cve.org/CVERecord?id=CVE-2023-37453
- Référence CVE CVE-2023-3772
https://www.cve.org/CVERecord?id=CVE-2023-3772
- Référence CVE CVE-2023-39192
https://www.cve.org/CVERecord?id=CVE-2023-39192
- Référence CVE CVE-2023-39193
https://www.cve.org/CVERecord?id=CVE-2023-39193
- Référence CVE CVE-2023-39194
https://www.cve.org/CVERecord?id=CVE-2023-39194
- Référence CVE CVE-2023-40283
https://www.cve.org/CVERecord?id=CVE-2023-40283
- Référence CVE CVE-2023-4155
https://www.cve.org/CVERecord?id=CVE-2023-4155
- Référence CVE CVE-2023-42753
https://www.cve.org/CVERecord?id=CVE-2023-42753
- Référence CVE CVE-2023-42754
https://www.cve.org/CVERecord?id=CVE-2023-42754
- Référence CVE CVE-2023-4385
https://www.cve.org/CVERecord?id=CVE-2023-4385
- Référence CVE CVE-2023-4389
https://www.cve.org/CVERecord?id=CVE-2023-4389
- Référence CVE CVE-2023-4459
https://www.cve.org/CVERecord?id=CVE-2023-4459
- Référence CVE CVE-2023-4563
https://www.cve.org/CVERecord?id=CVE-2023-4563
- Référence CVE CVE-2023-4622
https://www.cve.org/CVERecord?id=CVE-2023-4622
- Référence CVE CVE-2023-4623
https://www.cve.org/CVERecord?id=CVE-2023-4623
- Référence CVE CVE-2023-4881
https://www.cve.org/CVERecord?id=CVE-2023-4881
- Référence CVE CVE-2023-4921
https://www.cve.org/CVERecord?id=CVE-2023-4921
- Référence CVE CVE-2023-5345
https://www.cve.org/CVERecord?id=CVE-2023-5345

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0841/

CERTFR-2024-AVI-0166_Vulnerabilite dans les produits WithSecure

26 février 2024
actualite

Objet : Vulnérabilité dans les produits WithSecureRéférence : CERTFR-2024-AVI-0166Risque(s)- Déni de service à distanceSystèmes affectés - WithSecu... Lire la suite[+]

CERTFR-2024-AVI-0165_Multiples vulnerabilites dans Microsoft Edge

26 février 2024
actualite

Objet : Multiples vulnérabilités dans Microsoft EdgeRéférence : CERTFR-2024-AVI-0165Risque(s) - Non spécifié par l'éditeur - Atteinte à la confiden... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/AVIS-CERTFR-2023-AVI-0841