Accueil > Avis de sécurité du CERT-MC et du CERT-FR > AVIS CERTFR - 2023 - AVI - 0822

AVIS CERTFR - 2023 - AVI - 0822

Objet : Multiples vulnérabilités dans les produits SAP

Référence : CERTFR-2023-AVI-0822

Risque(s)

- Non spécifié par l'éditeur
- Contournement de la politique de sécurité
- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données
- Injection de code indirecte à distance (XSS)

Systèmes affectés

- SAP Business Client versions 6.5, 7.0, 7.70
- SAP BusinessObjects Web Intelligence version 420
- SAP PowerDesigner Client version 16.7
- SAP NetWeaverAS Java version 7.50
- S/4HANA (Manage Withholding Tax Items) version 106
- SAP NetWeaver AS pour Java (Log Viewer) version ENGINE API 7.50
- SAP NetWeaver AS pour Java (Log Viewer) versions ENGINEAPI 7.50, SERVERCORE 7.50, J2EE-APPS 7.50
- SAP Business One (B1i), version 10
- SAP S/4HANA Core versions S4CORE 102, S4CORE 103, S4CORE 104, S4CORE 105,S4CORE 106, SAPSCORE 128

Résumé

De multiples vulnérabilités ont été découvertes dans les produits SAP. Certaines d'entre elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, un contournement de la politique de sécurité et une atteinte à l'intégrité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SAP 2023-10-11 du 10 octobre 2023
https://dam.sap.com/mac/app/e/pdf/preview/embed/ucQrx6G?ltr=a&rc=1&d=2023-10-11  
- Référence CVE CVE-2023-42474
https://www.cve.org/CVERecord?id=CVE-2023-42474  
- Référence CVE CVE-2023-40310
https://www.cve.org/CVERecord?id=CVE-2023-40310  
- Référence CVE CVE-2023-42477
https://www.cve.org/CVERecord?id=CVE-2023-42477  
- Référence CVE CVE-2023-42473
https://www.cve.org/CVERecord?id=CVE-2023-42473  
- Référence CVE CVE-2023-31405
https://www.cve.org/CVERecord?id=CVE-2023-31405  
- Référence CVE CVE-2023-41365
https://www.cve.org/CVERecord?id=CVE-2023-41365  
- Référence CVE CVE-2023-42475
https://www.cve.org/CVERecord?id=CVE-2023-42475  

Dernière version de ce document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0822/  

 

 

CERTFR-2024-AVI-0180_Multiples vulnerabilites dans les produits IBM

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans les produits IBMRéférence : CERTFR-2024-AVI-0180Risque(s) - Atteinte à l'intégrité des données - Atteinte à l... Lire la suite[+]

CERTFR-2024-AVI-0179_Multiples vulnerabilites dans le noyau Linux de SUSE

01 mars 2024
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de SUSERéférence : CERTFR-2024-AVI-0179Risque(s) - Contournement de la politique de sécurité -... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93


Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Avis-de-securite-du-CERT-MC-et-du-CERT-FR/AVIS-CERTFR-2023-AVI-0822