Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 819

AVIS CERTFR - 2022 - AVI - 819

Objet : Multiples vulnérabilités dans les produits SAP

Référence : CERTFR-2022-AVI-819

Risque(s)

- Exécution de code arbitraire à distance
- Contournement de la politique de sécurité
- Atteinte à la confidentialité des données
- Élévation de privilèges
- Injection de code indirecte à distance (XSS)

Systèmes affectés

- SAP Business Client versions 6.5, 7.0, 7.70
- SAP Knowledge Warehouse versions 7.30, 7.31, 7.40, 7.50
- SAP SuccessFactors attachment API for Mobile Application(Android &iOS) versions antérieures à 8.0.5
- SAP Business One version 10.0
- SAP BusinessObjects Business Intelligence Platform versions 420, 430
- SAP BusinessObjects Business Intelligence Platform (CMC) versions 430
- SAP Access Control version 12
- SAP BusinessObjects Business Intelligence Platform (Version Management System) versions 420, 430
- SAP NetWeaver Enterprise Portal (KMC) version 7.50
- SAP NetWeaverASABAP (SAPGUIfor HTML within the Fiori Launchpad) versions KERNEL 7.77, 7.81, 7.85, 7.89, 7.54
- SAP NetWeaverASABAP versions KRNL64NUC 7.22, 7.22EXT, 7.49, KRNL64UC 7.22, 7.22EXT, 7.49, 7.53, KERNEL 7.22, 7.49, 7.53, 7.77, 7.81, 7.85, 7.89, 7.54
- SAP NetWeaver ABAP Server and ABAP Platform versions 700, 701, 702, 731, 740, 750-757, 789
- SAP NetWeaver ABAP Server and ABAP Platform versions 740, 750-756, 787

Résumé

De multiples vulnérabilités ont été découvertes dans les produits SAP. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SAP du 13 septembre 2022
https://dam.sap.com/mac/app/e/pdf/preview/embed/ucQrx6G?ltr=a&rc=1&todaysdate=2022-09-14
- Référence CVE CVE-2021-42063
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-42063
- Référence CVE CVE-2022-35291
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35291
- Référence CVE CVE-2022-35292
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35292
- Référence CVE CVE-2022-28214
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28214
- Référence CVE CVE-2022-39014
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-39014
- Référence CVE CVE-2022-39801
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-39801
- Référence CVE CVE-2022-35295
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35295
- Référence CVE CVE-2022-35298
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35298
- Référence CVE CVE-2022-39799
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-39799
- Référence CVE CVE-2022-35294
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-35294
- Référence CVE CVE-2022-28215
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28215

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-819/

AVIS CERTFR - 2022 - AVI - 886

06 octobre 2022
actualite

Objet : Multiples vulnérabilités dans les produits IBMRéférence : CERTFR-2022-AVI-886Risque(s) - Exécution de code arbitraire à distance - Déni de... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 885

06 octobre 2022
actualite

Objet : Multiples vulnérabilités dans les produits CiscoRéférence : CERTFR-2022-AVI-885Risque(s) - Contournement de la politique de sécurité - Élév... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-819