Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 652

AVIS CERTFR - 2022 - AVI - 652

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Référence : CERTFR-2022-AVI-652

Risque(s)

- Exécution de code arbitraire
- Déni de service
- Atteinte à la confidentialité des données
- Élévation de privilèges

Systèmes affectés

- openSUSE Leap 15.3
- openSUSE Leap 15.4
- SUSE CaaS Platform 4.0
- SUSE Enterprise Storage 6
- SUSE Enterprise Storage 7
- SUSE Linux Enterprise Desktop 15-SP3
- SUSE Linux Enterprise High Availability 15
- SUSE Linux Enterprise High Availability 15-SP1
- SUSE Linux Enterprise High Availability 15-SP2
- SUSE Linux Enterprise High Availability 15-SP3
- SUSE Linux Enterprise High Performance Computing
- SUSE Linux Enterprise High Performance Computing 15
- SUSE Linux Enterprise High Performance Computing 15-ESPOS
- SUSE Linux Enterprise High Performance Computing 15-LTSS
- SUSE Linux Enterprise High Performance Computing 15-SP1
- SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
- SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
- SUSE Linux Enterprise High Performance Computing 15-SP2
- SUSE Linux Enterprise High Performance Computing 15-SP2-ESPOS
- SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS
- SUSE Linux Enterprise High Performance Computing 15-SP3
- SUSE Linux Enterprise Micro 5.1
- SUSE Linux Enterprise Micro 5.2
- SUSE Linux Enterprise Module for Basesystem 15-SP3
- SUSE Linux Enterprise Module for Development Tools 15-SP3
- SUSE Linux Enterprise Module for Legacy Software 15-SP3
- SUSE Linux Enterprise Module for Live Patching 15
- SUSE Linux Enterprise Module for Live Patching 15-SP1
- SUSE Linux Enterprise Module for Live Patching 15-SP2
- SUSE Linux Enterprise Module for Live Patching 15-SP3
- SUSE Linux Enterprise Module for Realtime 15-SP3
- SUSE Linux Enterprise Real Time 15-SP3
- SUSE Linux Enterprise Server
- SUSE Linux Enterprise Server 15
- SUSE Linux Enterprise Server 15-LTSS
- SUSE Linux Enterprise Server 15-SP1
- SUSE Linux Enterprise Server 15-SP1-BCL
- SUSE Linux Enterprise Server 15-SP1-LTSS
- SUSE Linux Enterprise Server 15-SP2
- SUSE Linux Enterprise Server 15-SP2-BCL
- SUSE Linux Enterprise Server 15-SP2-LTSS
- SUSE Linux Enterprise Server 15-SP3
- SUSE Linux Enterprise Server for SAP 15
- SUSE Linux Enterprise Server for SAP 15-SP1
- SUSE Linux Enterprise Server for SAP 15-SP2
- SUSE Linux Enterprise Server for SAP Applications
- SUSE Linux Enterprise Server for SAP Applications 15
- SUSE Linux Enterprise Server for SAP Applications 15-SP1
- SUSE Linux Enterprise Server for SAP Applications 15-SP2
- SUSE Linux Enterprise Server for SAP Applications 15-SP3
- SUSE Linux Enterprise Storage 6
- SUSE Linux Enterprise Storage 7
- SUSE Linux Enterprise Storage 7.1
- SUSE Linux Enterprise Workstation Extension 15-SP3
- SUSE Manager Proxy 4.0
- SUSE Manager Proxy 4.1
- SUSE Manager Proxy 4.2
- SUSE Manager Retail Branch Server 4.0
- SUSE Manager Retail Branch Server 4.1
- SUSE Manager Retail Branch Server 4.2
- SUSE Manager Server 4.0
- SUSE Manager Server 4.1
- SUSE Manager Server 4.2

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SUSE suse-su-2022:2407-1 du 15 juillet 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222407-1/
- Bulletin de sécurité SUSE suse-su-2022:2411-1 du 15 juillet 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222411-1/
- Bulletin de sécurité SUSE suse-su-2022:2422-1 du 18 juillet 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222422-1/
- Bulletin de sécurité SUSE suse-su-2022:2423-1 du 18 juillet 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222423-1/
- Bulletin de sécurité SUSE suse-su-2022:2424-1 du 18 juillet 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222424-1/
- Référence CVE CVE-2020-26541
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-26541
- Référence CVE CVE-2021-26341
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-26341
- Référence CVE CVE-2021-4157
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-4157
- Référence CVE CVE-2022-1679
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1679
- Référence CVE CVE-2022-20132
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-20132
- Référence CVE CVE-2022-20141
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-20141
- Référence CVE CVE-2022-20154
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-20154
- Référence CVE CVE-2022-2318
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2318
- Référence CVE CVE-2022-26365
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-26365
- Référence CVE CVE-2022-29900
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-29900
- Référence CVE CVE-2022-29901
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-29901
- Référence CVE CVE-2022-33740
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-33740
- Référence CVE CVE-2022-33741
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-33741
- Référence CVE CVE-2022-33742
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-33742
- Référence CVE CVE-2022-33981
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-33981
- Référence CVE CVE-2022-1012
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1012
- Référence CVE CVE-2022-34918
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-34918

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-652/

AVIS CERTFR - 2022 - AVI - 713

08 août 2022
actualite

Objet : Multiples vulnérabilités dans Microsoft EdgeRéférence : CERTFR-2022-AVI-713Risque(s) - Exécution de code arbitraire à distance - Contournem... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 712

08 août 2022
actualite

Objet : Multiples vulnérabilités dans IBM QRadar SIEMRéférence : CERTFR-2022-AVI-712Risque(s) - Exécution de code arbitraire à distance- Contournem... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-652