Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 555

AVIS CERTFR - 2022 - AVI - 555

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Référence : CERTFR-2022-AVI-555

Risque(s)

- Exécution de code arbitraire
- Déni de service
- Contournement de la politique de sécurité
- Atteinte à la confidentialité des données
- Élévation de privilèges

Systèmes affectés

- HPE Helion Openstack 8
- openSUSE Leap 15.3
- openSUSE Leap 15.4
- SUSE Linux Enterprise Desktop 15-SP3
- SUSE Linux Enterprise High Availability 12-SP3
- SUSE Linux Enterprise High Availability 12-SP4
- SUSE Linux Enterprise High Availability 15-SP3
- SUSE Linux Enterprise High Performance Computing
- SUSE Linux Enterprise High Performance Computing 12-SP3
- SUSE Linux Enterprise High Performance Computing 12-SP4
- SUSE Linux Enterprise High Performance Computing 15-SP3
- SUSE Linux Enterprise Live Patching 12-SP4
- SUSE Linux Enterprise Micro 5.1
- SUSE Linux Enterprise Micro 5.2
- SUSE Linux Enterprise Module for Basesystem 15-SP3
- SUSE Linux Enterprise Module for Development Tools 15-SP3
- SUSE Linux Enterprise Module for Legacy Software 15-SP3
- SUSE Linux Enterprise Module for Live Patching 15-SP3
- SUSE Linux Enterprise Module for Public Cloud 15-SP3
- SUSE Linux Enterprise Server
- SUSE Linux Enterprise Server 12-SP2-BCL
- SUSE Linux Enterprise Server 12-SP3
- SUSE Linux Enterprise Server 12-SP3-BCL
- SUSE Linux Enterprise Server 12-SP3-LTSS
- SUSE Linux Enterprise Server 12-SP4
- SUSE Linux Enterprise Server 12-SP4-LTSS
- SUSE Linux Enterprise Server 12-SP5
- SUSE Linux Enterprise Server 15-SP3
- SUSE Linux Enterprise Server for SAP 12-SP3
- SUSE Linux Enterprise Server for SAP 12-SP4
- SUSE Linux Enterprise Server for SAP Applications
- SUSE Linux Enterprise Server for SAP Applications 15-SP3
- SUSE Linux Enterprise Workstation Extension 15-SP3
- SUSE Manager Proxy 4.2
- SUSE Manager Retail Branch Server 4.2
- SUSE Manager Server 4.2
- SUSE OpenStack Cloud 8
- SUSE OpenStack Cloud 9
- SUSE OpenStack Cloud Crowbar 8
- SUSE OpenStack Cloud Crowbar 9

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité le noyau Linux de SUSE suse-su-20222083- du 14 juin 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222083-1/  
- Bulletin de sécurité le noyau Linux de SUSE suse-su-20222082- du 14 juin 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222082-1/  
- Bulletin de sécurité le noyau Linux de SUSE suse-su-20222080- du 14 juin 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222080-1/  
- Bulletin de sécurité le noyau Linux de SUSE suse-su-20222079- du 14 juin 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222079-1/  
- Bulletin de sécurité le noyau Linux de SUSE suse-su-20222078- du 14 juin 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222078-1/  
- Bulletin de sécurité le noyau Linux de SUSE suse-su-20222077- du 14 juin 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20222077-1/  
- Référence CVE CVE-2019-20811
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-20811  
- Référence CVE CVE-2021-20292
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20292  
- Référence CVE CVE-2021-20321
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20321  
- Référence CVE CVE-2021-33061
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-33061  
- Référence CVE CVE-2021-38208
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-38208  
- Référence CVE CVE-2021-39711
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-39711  
- Référence CVE CVE-2021-43389
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-43389  
- Référence CVE CVE-2022-1011
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1011  
- Référence CVE CVE-2022-1353
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1353  
- Référence CVE CVE-2022-1419
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1419  
- Référence CVE CVE-2022-1516
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1516  
- Référence CVE CVE-2022-1652
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1652  
- Référence CVE CVE-2022-1734
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1734  
- Référence CVE CVE-2022-21123
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21123  
- Référence CVE CVE-2022-21125
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21125  
- Référence CVE CVE-2022-21127
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21127  
- Référence CVE CVE-2022-21166
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21166  
- Référence CVE CVE-2022-21180
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21180  
- Référence CVE CVE-2022-30594
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30594  
- Référence CVE CVE-2017-13695
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-13695  
- Référence CVE CVE-2018-20784
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-20784  
- Référence CVE CVE-2018-7755
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-7755  
- Référence CVE CVE-2019-19377
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19377  
- Référence CVE CVE-2020-10769
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10769  
- Référence CVE CVE-2021-28688
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-28688  
- Référence CVE CVE-2022-1184
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1184  
- Référence CVE CVE-2022-1729
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1729  
- Référence CVE CVE-2022-1974
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1974  
- Référence CVE CVE-2022-1975
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1975  
- Référence CVE CVE-2022-21499
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21499  
- Référence CVE CVE-2022-28388
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28388  
- Référence CVE CVE-2022-28390
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28390  
- Référence CVE CVE-2022-1966
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1966  
- Référence CVE CVE-2022-24448
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24448  
- Référence CVE CVE-2022-0168
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0168  
- Référence CVE CVE-2022-1972
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1972  
- Référence CVE CVE-2022-20008
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-20008  

Dernière version de ce document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-555/  

 

 

AVIS CERTFR - 2022 - AVI - 579

23 juin 2022
actualite

Objet : Vulnérabilité dans Apache TomcatRéférence : CERTFR-2022-AVI-579Risque(s)- Injection de code indirecte à distance (XSS)Systèmes affectés - A... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 578

22 juin 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de Red HatRéférence : CERTFR-2022-AVI-578Risque(s)- Élévation de privilègesSystèmes affectés-... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-555