Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 487

AVIS CERTFR - 2022 - AVI - 487

Objet : Multiples vulnérabilités dans les produits IBM

Référence : CERTFR-2022-AVI-487

Risque(s)

- Exécution de code arbitraire à distance
- Déni de service
- Contournement de la politique de sécurité
- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données

Systèmes affectés

- IBM TXSeries for Multiplatforms versions 9.1.x sans le correctif de sécurité TXSeries_91_SpecialFIX_Liberty_042022
- IBM TXSeries for Multiplatforms versions 8.2.x sans le correctif de sécurité TXSeries_82_SpecialFIX_Liberty_042022
- IBM Tivoli Monitoring versions 6.3.0.x antérieures à 6.3.0.7 Fix Pack 7 Service Pack 12
- IBM Cloud Private versions 3.1.0.x
- IBM Cloud Private versions 3.1.1.x
- IBM Cloud Private versions 3.1.2.x
- IBM Cloud Private versions 3.2.0.x
- IBM Cloud Private versions 3.2.1.x antérieures à 3.2.1.2203
- IBM Cloud Private versions 3.2.2.x antérieures à 3.2.2.2203

L'éditeur ne propose pas de correctif pour les versions IBM Cloud Private 3.1.0, 3.1.1, 3.1.2 et 3.2.0 et conseille une mise à jour à la dernière version CD (Continuous Delivery) IBM Cloud Private 3.2.2.

Résumé

De multiples vulnérabilités ont été découvertes dans les produits IBM. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité IBM 6588149 du 20 mai 2022
https://www.ibm.com/support/pages/node/6588149  
- Bulletin de sécurité IBM 6587154 du 20 mai 2022
https://www.ibm.com/support/pages/node/6587154  
- Bulletin de sécurité IBM 6587158 du 20 mai 2022
https://www.ibm.com/support/pages/node/6587158  
- Bulletin de sécurité IBM 6588167 du 20 mai 2022
https://www.ibm.com/support/pages/node/6588167  
- Bulletin de sécurité IBM 6588169 du 20 mai 2022
https://www.ibm.com/support/pages/node/6588169  
- Référence CVE CVE-2021-23450
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-23450  
- Référence CVE CVE-2022-22965
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22965  
- Référence CVE CVE-2021-46143
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-46143  
- Référence CVE CVE-2022-25314
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-25314  
- Référence CVE CVE-2022-23990
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23990  
- Référence CVE CVE-2022-22825
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22825  
- Référence CVE CVE-2022-23852
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23852  
- Référence CVE CVE-2022-22824
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22824  
- Référence CVE CVE-2022-22823
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22823  
- Référence CVE CVE-2022-22826
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22826  
- Référence CVE CVE-2022-22827
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22827  
- Référence CVE CVE-2022-22822
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22822  
- Référence CVE CVE-2022-25315
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-25315  
- Référence CVE CVE-2021-45960
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-45960  
- Référence CVE CVE-2022-25236
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-25236  
- Référence CVE CVE-2022-25235
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-25235  
- Référence CVE CVE-2022-25313
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-25313  
- Référence CVE CVE-2021-29921
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-29921  
- Référence CVE CVE-2021-22926
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22926  

Dernière version de ce document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-487/  

 

 

AVIS CERTFR - 2022 - AVI - 579

23 juin 2022
actualite

Objet : Vulnérabilité dans Apache TomcatRéférence : CERTFR-2022-AVI-579Risque(s)- Injection de code indirecte à distance (XSS)Systèmes affectés - A... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 578

22 juin 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de Red HatRéférence : CERTFR-2022-AVI-578Risque(s)- Élévation de privilègesSystèmes affectés-... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-487