Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 468

AVIS CERTFR - 2022 - AVI - 468

Objet : Multiples vulnérabilités dans Moodle

Référence : CERTFR-2022-AVI-468

Risque(s)

- Exécution de code arbitraire
- Contournement de la politique de sécurité
- Atteinte à la confidentialité des données
- Injection de code indirecte à distance (XSS)

Systèmes affectés

- Moodle versions 4.0.x antérieures à 4.0.1
- Moodle versions 3.11.x antérieures à 3.11.7
- Moodle versions 3.10.x antérieures à 3.10.11
- Moodle versions 3.9.x antérieures à 3.9.14

Les versions de Moodle antérieures à 3.9 ne sont plus supportées par l'éditeur.

Résumé

De multiples vulnérabilités ont été découvertes dans Moodle. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire, un contournement de la politique de sécurité et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Moodle 434578 du 17 mai 2022
https://moodle.org/mod/forum/discuss.php?d=434578  
- Bulletin de sécurité Moodle 434579 du 17 mai 2022
https://moodle.org/mod/forum/discuss.php?d=434579  
- Bulletin de sécurité Moodle 434580 du 17 mai 2022
https://moodle.org/mod/forum/discuss.php?d=434580  
- Bulletin de sécurité Moodle 434581 du 17 mai 2022
https://moodle.org/mod/forum/discuss.php?d=434581  
- Bulletin de sécurité Moodle 434582 du 17 mai 2022
https://moodle.org/mod/forum/discuss.php?d=434582  
- Référence CVE CVE-2022-30596
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30596  
- Référence CVE CVE-2022-30597
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30597  
- Référence CVE CVE-2022-30598
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30598  
- Référence CVE CVE-2022-30599
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30599  
- Référence CVE CVE-2022-30600
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-30600  

Dernière version de ce document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-468/  

 

 

AVIS CERTFR - 2022 - AVI - 579

23 juin 2022
actualite

Objet : Vulnérabilité dans Apache TomcatRéférence : CERTFR-2022-AVI-579Risque(s)- Injection de code indirecte à distance (XSS)Systèmes affectés - A... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 578

22 juin 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de Red HatRéférence : CERTFR-2022-AVI-578Risque(s)- Élévation de privilègesSystèmes affectés-... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-468