Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 422

AVIS CERTFR - 2022 - AVI - 422

Objet : Multiples vulnérabilités dans ArubaOS-Switch

Référence : CERTFR-2022-AVI-422

Risque(s)

- Exécution de code arbitraire à distance

Systèmes affectés

- ArubaOS-Switch toutes versions 15.x.x (en attente de correctif)
- ArubaOS-Switch toutes versions 16.01.x (en attente de correctif)
- ArubaOS-Switch versions 16.02.x antérieures à K.16.02.0034
- ArubaOS-Switch toutes versions 16.03.x (en attente de correctif)
- ArubaOS-Switch toutes versions 16.04.x (en attente de correctif)
- ArubaOS-Switch toutes versions 16.05.x (en attente de correctif)
- ArubaOS-Switch toutes versions 16.06.x (en attente de correctif)
- ArubaOS-Switch toutes versions 16.07.x (en attente de correctif)
- ArubaOS-Switch versions 16.08.x antérieures à KB/WB/WC/YA/YB/YC.16.08.0025
- ArubaOS-Switch versions 16.09.x antérieures à KB/WB/WC/YA/YB/YC.16.09.0020
- ArubaOS-Switch versions 16.10.x antérieures à KB/WB/WC/YA/YB/YC.16.10.0020
- ArubaOS-Switch versions 16.11.x antérieures à KB/WB/WC/YA/YB/YC.16.11.0004

Résumé

De multiples vulnérabilités ont été découvertes dans ArubaOS-Switch. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Aruba ARUBA-PSA-2022-008 du 03 mai 2022
https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-008.txt
- Référence CVE CVE-2022-23677
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23677
- Référence CVE CVE-2022-23676
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23676

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-422/

AVIS CERTFR - 2022 - AVI - 496

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de Red HatRéférence : CERTFR-2022-AVI-496Risque(s)- Exécution de code arbitraire à distanceSys... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 495

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de UbuntuRéférence : CERTFR-2022-AVI-495Risque(s) - Exécution de code arbitraire - Déni de ser... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-422