Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 380

AVIS CERTFR - 2022 - AVI - 380

Objet : Vulnérabilité dans MongoDB Server

Référence : CERTFR-2022-AVI-380

Risque(s)

- Déni de service à distance

Systèmes affectés

- MongoDB Server versions 6.0.x antérieures à 6.0.0-rc0
- MongoDB Server versions 5.3.x antérieures à 5.3.0-rc2
- MongoDB Server versions 5.2.x antérieures à 5.2.2
- MongoDB Server versions 5.0.x antérieures à 5.0.7

Résumé

Une vulnérabilité a été découverte dans MongoDB Server. Elle permet à un attaquant de provoquer un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité MongoDB SERVER-63968 du 21 avril 2022
https://jira.mongodb.org/browse/SERVER-63968
- Bulletin de sécurité MongoDB du 21 avril 2022
https://www.mongodb.com/alerts#security
- Référence CVE CVE-2022-24272
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24272

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-380/

AVIS CERTFR - 2022 - AVI - 496

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de Red HatRéférence : CERTFR-2022-AVI-496Risque(s)- Exécution de code arbitraire à distanceSys... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 495

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de UbuntuRéférence : CERTFR-2022-AVI-495Risque(s) - Exécution de code arbitraire - Déni de ser... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-380