Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 362

AVIS CERTFR - 2022 - AVI - 362

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Référence : CERTFR-2022-AVI-362

Risque(s)

- Non spécifié par l'éditeur
- Déni de service
- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données
- Élévation de privilèges

Systèmes affectés

- HPE Helion Openstack 8
- SUSE CaaS Platform 4.0
- SUSE Enterprise Storage 6
- SUSE Linux Enterprise High Availability 12-SP3
- SUSE Linux Enterprise High Availability 12-SP4
- SUSE Linux Enterprise High Availability 15
- SUSE Linux Enterprise High Availability 15-SP1
- SUSE Linux Enterprise High Performance Computing 12-SP3
- SUSE Linux Enterprise High Performance Computing 12-SP4
- SUSE Linux Enterprise High Performance Computing 15
- SUSE Linux Enterprise High Performance Computing 15-ESPOS
- SUSE Linux Enterprise High Performance Computing 15-LTSS
- SUSE Linux Enterprise High Performance Computing 15-SP1
- SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
- SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
- SUSE Linux Enterprise High Performance Computing 15-SP3
- SUSE Linux Enterprise Live Patching 12-SP4
- SUSE Linux Enterprise Micro 5.0
- SUSE Linux Enterprise Micro 5.1
- SUSE Linux Enterprise Module for Live Patching 15
- SUSE Linux Enterprise Module for Live Patching 15-SP1
- SUSE Linux Enterprise Module for Live Patching 15-SP3
- SUSE Linux Enterprise Module for Realtime 15-SP2
- SUSE Linux Enterprise Real Time 15-SP2
- SUSE Linux Enterprise Server 12-SP3
- SUSE Linux Enterprise Server 12-SP3-BCL
- SUSE Linux Enterprise Server 12-SP3-LTSS
- SUSE Linux Enterprise Server 12-SP4
- SUSE Linux Enterprise Server 12-SP4-LTSS
- SUSE Linux Enterprise Server 12-SP5
- SUSE Linux Enterprise Server 15
- SUSE Linux Enterprise Server 15-LTSS
- SUSE Linux Enterprise Server 15-SP1
- SUSE Linux Enterprise Server 15-SP1-BCL
- SUSE Linux Enterprise Server 15-SP1-LTSS
- SUSE Linux Enterprise Server 15-SP3
- SUSE Linux Enterprise Server for SAP 12-SP3
- SUSE Linux Enterprise Server for SAP 12-SP4
- SUSE Linux Enterprise Server for SAP 15
- SUSE Linux Enterprise Server for SAP 15-SP1
- SUSE Linux Enterprise Server for SAP Applications 15
- SUSE Linux Enterprise Server for SAP Applications 15-SP1
- SUSE Linux Enterprise Server for SAP Applications 15-SP3
- SUSE Manager Proxy 4.0
- SUSE Manager Retail Branch Server 4.0
- SUSE Manager Server 4.0
- SUSE OpenStack Cloud 8
- SUSE OpenStack Cloud 9
- SUSE OpenStack Cloud Crowbar 8
- SUSE OpenStack Cloud Crowbar 9
- openSUSE Leap 15.3
- openSUSE Leap 15.4

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, un déni de service et une atteinte à l'intégrité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SUSE 20221255-1 du 19 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221255-1/  
- Bulletin de sécurité SUSE 20221256-1 du 19 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221256-1/  
- Bulletin de sécurité SUSE 20221257-1 du 19 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221257-1/  
- Bulletin de sécurité SUSE 20221261-1 du 19 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221261-1/  
- Bulletin de sécurité SUSE 20221266-1 du 19 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221266-1/  
- Bulletin de sécurité SUSE 20221267-1 du 19 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221267-1/  
- Bulletin de sécurité SUSE 20221268-1 du 19 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221268-1/  
- Bulletin de sécurité SUSE 20221269-1 du 19 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221269-1/  
- Bulletin de sécurité SUSE 20221270-1 du 20 avril 2022 https://www.suse.com/support/update/announcement/2022/suse-su-20221270-1/  
- Référence CVE CVE-2021-0920
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-0920  
- Référence CVE CVE-2021-39698
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-39698  
- Référence CVE CVE-2021-39713
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-39713  
- Référence CVE CVE-2021-44879
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44879  
- Référence CVE CVE-2021-45868
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-45868  
- Référence CVE CVE-2022-0487
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0487  
- Référence CVE CVE-2022-0492
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0492  
- Référence CVE CVE-2022-0516
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0516  
- Référence CVE CVE-2022-0617
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0617  
- Référence CVE CVE-2022-0644
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0644  
- Référence CVE CVE-2022-0812
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0812  
- Référence CVE CVE-2022-0850
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0850  
- Référence CVE CVE-2022-0854
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0854  
- Référence CVE CVE-2022-0886
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0886  
- Référence CVE CVE-2022-1016
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1016  
- Référence CVE CVE-2022-1048
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1048  
- Référence CVE CVE-2022-1055
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1055  
- Référence CVE CVE-2022-23036
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23036  
- Référence CVE CVE-2022-23037
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23037  
- Référence CVE CVE-2022-23038
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23038  
- Référence CVE CVE-2022-23039
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23039  
- Référence CVE CVE-2022-23040
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23040  
- Référence CVE CVE-2022-23041
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23041  
- Référence CVE CVE-2022-23042
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-23042  
- Référence CVE CVE-2022-24448
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24448  
- Référence CVE CVE-2022-24958
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24958  
- Référence CVE CVE-2022-24959
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24959  
- Référence CVE CVE-2022-25258
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-25258  
- Référence CVE CVE-2022-25375
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-25375  
- Référence CVE CVE-2022-26490
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-26490  
- Référence CVE CVE-2022-26966
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-26966  
- Référence CVE CVE-2022-27666
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-27666  
- Référence CVE CVE-2022-28356
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28356  
- Référence CVE CVE-2022-28388
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28388  
- Référence CVE CVE-2022-28389
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28389  
- Référence CVE CVE-2022-28390
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28390  
- Référence CVE CVE-2022-28748
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28748  

Dernière version de ce document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-362/  

 

AVIS CERTFR - 2022 - AVI - 496

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de Red HatRéférence : CERTFR-2022-AVI-496Risque(s)- Exécution de code arbitraire à distanceSys... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 495

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de UbuntuRéférence : CERTFR-2022-AVI-495Risque(s) - Exécution de code arbitraire - Déni de ser... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-362