Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 324

AVIS CERTFR - 2022 - AVI - 324

Objet : Multiples vulnérabilités dans les produits QNAP

Référence : CERTFR-2022-AVI-324

Risque(s)

- Exécution de code arbitraire à distance
- Contournement de la politique de sécurité
- Atteinte à la confidentialité des données
- Élévation de privilèges

Systèmes affectés

- QTS versions 5.0.x antérieures à 5.0.0.1986 build 20220324
- QuTS hero versions h5.x antérieures à h5.0.0.1986 build 20220324
- QuTS hero versions h4.x antérieures à h4.5.4.1951 build 20220218
- QuTScloud versions c5.0.x antérieures à c5.0.1.1949 (ne corrige pas CVE-2022-0847)
- QTS versions 4.5.4.x antérieures à 4.5.4.1931 build 20220128
- QTS versions 4.3.6.x antérieures à 4.3.6.1965 build 20220302
- QTS versions 4.3.4.x antérieures à 4.3.4.1976 build 20220303
- QTS versions 4.3.3.x antérieures à 4.3.3.1945 build 20220303

Résumé

De multiples vulnérabilités ont été découvertes dans les produits QNAP. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité QNAP QSA-22-03 du 19 mars 2022
https://www.qnap.com/fr-fr/security-advisory/qsa-22-03
- Bulletin de sécurité QNAP QSA-22-05 du 08 avril 2022
https://www.qnap.com/fr-fr/security-advisory/qsa-22-05
- Référence CVE CVE-2021-44141
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44141
- Référence CVE CVE-2021-44142
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44142
- Référence CVE CVE-2022-0336
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0336
- Référence CVE CVE-2022-0847
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0847

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-324/

AVIS CERTFR - 2022 - AVI - 496

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de Red HatRéférence : CERTFR-2022-AVI-496Risque(s)- Exécution de code arbitraire à distanceSys... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 495

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de UbuntuRéférence : CERTFR-2022-AVI-495Risque(s) - Exécution de code arbitraire - Déni de ser... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-324