Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 318

AVIS CERTFR - 2022 - AVI - 318

Objet : Multiples vulnérabilités dans les produits VMware

Référence : CERTFR-2022-AVI-318

Risque(s)

- Exécution de code arbitraire à distance
- Contournement de la politique de sécurité
- Atteinte à la confidentialité des données
- Atteinte à l'intégrité des données
- Élévation de privilèges
- Injection de requêtes illégitimes par rebond (CSRF)

Systèmes affectés

- Client Horizon pour Linux versions antérieures à 2203
- Workspace ONE Access Appliance version 21.08.0.x sans le dernier correctif de sécurité (KB88099)
- Workspace ONE Access Appliance version 20.10.0.x sans le dernier correctif de sécurité (KB88099)
- Identity Manager versions 3.3.3 à 3.3.6 sans le dernier correctif de sécurité (KB88099)
- vRealize Automation version 7.6 sans le dernier correctif de sécurité (KB88099)
- Cloud Foundation versions 4.x sans le dernier correctif de sécurité (KB88099)
- Cloud Foundation versions 3.x sans le dernier correctif de sécurité (KB88099)
- vRealize Suite Lifecycle Manager versions 8.x sans le dernier correctif de sécurité (KB88099)

Résumé

De multiples vulnérabilités ont été découvertes dans les produits VMware. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité VMware MSA-2022-0011 du 06 avril 2022
https://www.vmware.com/security/advisories/VMSA-2022-0011.html
- Bulletin de sécurité VMware MSA-2022-0012 du 06 avril 2022
https://www.vmware.com/security/advisories/VMSA-2022-0012.html
- Référence CVE CVE-2022-22954
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22954
- Référence CVE CVE-2022-22955
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22955
- Référence CVE CVE-2022-22956
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22956
- Référence CVE CVE-2022-22957
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22957
- Référence CVE CVE-2022-22958
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22958
- Référence CVE CVE-2022-22959
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22959
- Référence CVE CVE-2022-22960
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22960
- Référence CVE CVE-2022-22961
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22961
- Référence CVE CVE-2022-22962
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22962
- Référence CVE CVE-2022-22964
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-22964

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-318/

AVIS CERTFR - 2022 - AVI - 496

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de Red HatRéférence : CERTFR-2022-AVI-496Risque(s)- Exécution de code arbitraire à distanceSys... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 495

25 mai 2022
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de UbuntuRéférence : CERTFR-2022-AVI-495Risque(s) - Exécution de code arbitraire - Déni de ser... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-318