Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 1122

AVIS CERTFR - 2022 - AVI - 1122

Objet : Multiples vulnérabilités dans le noyau Linux de SUSE

Référence : CERTFR-2022-AVI-1122

Risque(s)

- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données
- Contournement de la politique de sécurité
- Déni de service à distance
- Exécution de code arbitraire à distance
- Non spécifié par l'éditeur
- Élévation de privilèges

Systèmes affectés

- SUSE CaaS Platform 4.0
- SUSE Enterprise Storage 6
- SUSE Enterprise Storage 7
- SUSE Linux Enterprise Desktop 12-SP5
- SUSE Linux Enterprise Desktop 15-SP4
- SUSE Linux Enterprise High Availability 12-SP5
- SUSE Linux Enterprise High Availability 15
- SUSE Linux Enterprise High Availability 15-SP1
- SUSE Linux Enterprise High Availability 15-SP2
- SUSE Linux Enterprise High Availability 15-SP4
- SUSE Linux Enterprise High Performance Computing
- SUSE Linux Enterprise High Performance Computing 12-SP5
- SUSE Linux Enterprise High Performance Computing 15
- SUSE Linux Enterprise High Performance Computing 15-ESPOS
- SUSE Linux Enterprise High Performance Computing 15-LTSS
- SUSE Linux Enterprise High Performance Computing 15-SP1
- SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
- SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
- SUSE Linux Enterprise High Performance Computing 15-SP2
- SUSE Linux Enterprise High Performance Computing 15-SP2-ESPOS
- SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS
- SUSE Linux Enterprise High Performance Computing 15-SP3
- SUSE Linux Enterprise High Performance Computing 15-SP4
- SUSE Linux Enterprise Live Patching 12-SP4
- SUSE Linux Enterprise Live Patching 12-SP5
- SUSE Linux Enterprise Micro 5.1
- SUSE Linux Enterprise Micro 5.3
- SUSE Linux Enterprise Module for Basesystem 15-SP4
- SUSE Linux Enterprise Module for Development Tools 15-SP4
- SUSE Linux Enterprise Module for Legacy Software 15-SP4
- SUSE Linux Enterprise Module for Live Patching 15
- SUSE Linux Enterprise Module for Live Patching 15-SP1
- SUSE Linux Enterprise Module for Live Patching 15-SP2
- SUSE Linux Enterprise Module for Live Patching 15-SP3
- SUSE Linux Enterprise Module for Live Patching 15-SP4
- SUSE Linux Enterprise Server
- SUSE Linux Enterprise Server 12-SP2-BCL
- SUSE Linux Enterprise Server 12-SP5
- SUSE Linux Enterprise Server 15
- SUSE Linux Enterprise Server 15-LTSS
- SUSE Linux Enterprise Server 15-SP1
- SUSE Linux Enterprise Server 15-SP1-BCL
- SUSE Linux Enterprise Server 15-SP1-LTSS
- SUSE Linux Enterprise Server 15-SP2
- SUSE Linux Enterprise Server 15-SP2-BCL
- SUSE Linux Enterprise Server 15-SP2-LTSS
- SUSE Linux Enterprise Server 15-SP3
- SUSE Linux Enterprise Server 15-SP4
- SUSE Linux Enterprise Server for SAP 15
- SUSE Linux Enterprise Server for SAP 15-SP1
- SUSE Linux Enterprise Server for SAP 15-SP2
- SUSE Linux Enterprise Server for SAP Applications
- SUSE Linux Enterprise Server for SAP Applications 12-SP5
- SUSE Linux Enterprise Server for SAP Applications 15
- SUSE Linux Enterprise Server for SAP Applications 15-SP1
- SUSE Linux Enterprise Server for SAP Applications 15-SP2
- SUSE Linux Enterprise Server for SAP Applications 15-SP3
- SUSE Linux Enterprise Server for SAP Applications 15-SP4
- SUSE Linux Enterprise Software Development Kit 12-SP5
- SUSE Linux Enterprise Workstation Extension 12-SP5
- SUSE Linux Enterprise Workstation Extension 15-SP4
- SUSE Manager Proxy 4.0
- SUSE Manager Proxy 4.1
- SUSE Manager Proxy 4.3
- SUSE Manager Retail Branch Server 4.0
- SUSE Manager Retail Branch Server 4.1
- SUSE Manager Retail Branch Server 4.3
- SUSE Manager Server 4.0
- SUSE Manager Server 4.1
- SUSE Manager Server 4.3
- openSUSE Leap 15.3
- openSUSE Leap 15.4
- openSUSE Leap Micro 5.3

Résumé

De multiples vulnérabilités ont été corrigées dans le noyau Linux de SUSE. Elles permettent à un attaquant de provoquer un déni de service à distance, une atteinte à la confidentialité des données, un contournement de la politique de sécurité, une exécution de code arbitraire à distance, un problème de sécurité non spécifié par l'éditeur, une élévation de privilèges et une atteinte à l'intégrité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224551-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224577-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224550-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224574-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224573-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224572-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224562-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224569-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224566-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224561-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224560-1/
- Bulletin de sécurité SUSE du 19 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224559-1/
- Bulletin de sécurité SUSE du 20 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224580-1/
- Bulletin de sécurité SUSE du 20 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224595-1/
- Bulletin de sécurité SUSE du 20 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224589-1/
- Bulletin de sécurité SUSE du 20 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224587-1/
- Bulletin de sécurité SUSE du 20 décembre 2022
https://www.suse.com/support/update/announcement/2022/suse-su-20224585-1/
- Référence CVE CVE-2019-3874
https://www.cve.org/CVERecord?id=CVE-2019-3874
- Référence CVE CVE-2020-26541
https://www.cve.org/CVERecord?id=CVE-2020-26541
- Référence CVE CVE-2021-4037
https://www.cve.org/CVERecord?id=CVE-2021-4037
- Référence CVE CVE-2022-2153
https://www.cve.org/CVERecord?id=CVE-2022-2153
- Référence CVE CVE-2022-2602
https://www.cve.org/CVERecord?id=CVE-2022-2602
- Référence CVE CVE-2022-2663
https://www.cve.org/CVERecord?id=CVE-2022-2663
- Référence CVE CVE-2022-28693
https://www.cve.org/CVERecord?id=CVE-2022-28693
- Référence CVE CVE-2022-28748
https://www.cve.org/CVERecord?id=CVE-2022-28748
- Référence CVE CVE-2022-2964
https://www.cve.org/CVERecord?id=CVE-2022-2964
- Référence CVE CVE-2022-2978
https://www.cve.org/CVERecord?id=CVE-2022-2978
- Référence CVE CVE-2022-3169
https://www.cve.org/CVERecord?id=CVE-2022-3169
- Référence CVE CVE-2022-3176
https://www.cve.org/CVERecord?id=CVE-2022-3176
- Référence CVE CVE-2022-33981
https://www.cve.org/CVERecord?id=CVE-2022-33981
- Référence CVE CVE-2022-3424
https://www.cve.org/CVERecord?id=CVE-2022-3424
- Référence CVE CVE-2022-3521
https://www.cve.org/CVERecord?id=CVE-2022-3521
- Référence CVE CVE-2022-3524
https://www.cve.org/CVERecord?id=CVE-2022-3524
- Référence CVE CVE-2022-3535
https://www.cve.org/CVERecord?id=CVE-2022-3535
- Référence CVE CVE-2022-3542
https://www.cve.org/CVERecord?id=CVE-2022-3542
- Référence CVE CVE-2022-3545
https://www.cve.org/CVERecord?id=CVE-2022-3545
- Référence CVE CVE-2022-3565
https://www.cve.org/CVERecord?id=CVE-2022-3565
- Référence CVE CVE-2022-3566
https://www.cve.org/CVERecord?id=CVE-2022-3566
- Référence CVE CVE-2022-3567
https://www.cve.org/CVERecord?id=CVE-2022-3567
- Référence CVE CVE-2022-3577
https://www.cve.org/CVERecord?id=CVE-2022-3577
- Référence CVE CVE-2022-3586
https://www.cve.org/CVERecord?id=CVE-2022-3586
- Référence CVE CVE-2022-3594
https://www.cve.org/CVERecord?id=CVE-2022-3594
- Référence CVE CVE-2022-3621
https://www.cve.org/CVERecord?id=CVE-2022-3621
- Référence CVE CVE-2022-3625
https://www.cve.org/CVERecord?id=CVE-2022-3625
- Référence CVE CVE-2022-3628
https://www.cve.org/CVERecord?id=CVE-2022-3628
- Référence CVE CVE-2022-3629
https://www.cve.org/CVERecord?id=CVE-2022-3629
- Référence CVE CVE-2022-3635
https://www.cve.org/CVERecord?id=CVE-2022-3635
- Référence CVE CVE-2022-3640
https://www.cve.org/CVERecord?id=CVE-2022-3640
- Référence CVE CVE-2022-3643
https://www.cve.org/CVERecord?id=CVE-2022-3643
- Référence CVE CVE-2022-3646
https://www.cve.org/CVERecord?id=CVE-2022-3646
- Référence CVE CVE-2022-3649
https://www.cve.org/CVERecord?id=CVE-2022-3649
- Référence CVE CVE-2022-3707
https://www.cve.org/CVERecord?id=CVE-2022-3707
- Référence CVE CVE-2022-3903
https://www.cve.org/CVERecord?id=CVE-2022-3903
- Référence CVE CVE-2022-39189
https://www.cve.org/CVERecord?id=CVE-2022-39189
- Référence CVE CVE-2022-40307
https://www.cve.org/CVERecord?id=CVE-2022-40307
- Référence CVE CVE-2022-40768
https://www.cve.org/CVERecord?id=CVE-2022-40768
- Référence CVE CVE-2022-4095
https://www.cve.org/CVERecord?id=CVE-2022-4095
- Référence CVE CVE-2022-41218
https://www.cve.org/CVERecord?id=CVE-2022-41218
- Référence CVE CVE-2022-4129
https://www.cve.org/CVERecord?id=CVE-2022-4129
- Référence CVE CVE-2022-4139
https://www.cve.org/CVERecord?id=CVE-2022-4139
- Référence CVE CVE-2022-41848
https://www.cve.org/CVERecord?id=CVE-2022-41848
- Référence CVE CVE-2022-41850
https://www.cve.org/CVERecord?id=CVE-2022-41850
- Référence CVE CVE-2022-41858
https://www.cve.org/CVERecord?id=CVE-2022-41858
- Référence CVE CVE-2022-42328
https://www.cve.org/CVERecord?id=CVE-2022-42328
- Référence CVE CVE-2022-42329
https://www.cve.org/CVERecord?id=CVE-2022-42329
- Référence CVE CVE-2022-42703
https://www.cve.org/CVERecord?id=CVE-2022-42703
- Référence CVE CVE-2022-42895
https://www.cve.org/CVERecord?id=CVE-2022-42895
- Référence CVE CVE-2022-42896
https://www.cve.org/CVERecord?id=CVE-2022-42896
- Référence CVE CVE-2022-43750
https://www.cve.org/CVERecord?id=CVE-2022-43750
- Référence CVE CVE-2022-4378
https://www.cve.org/CVERecord?id=CVE-2022-4378
- Référence CVE CVE-2022-43945
https://www.cve.org/CVERecord?id=CVE-2022-43945
- Référence CVE CVE-2022-45869
https://www.cve.org/CVERecord?id=CVE-2022-45869
- Référence CVE CVE-2022-45888
https://www.cve.org/CVERecord?id=CVE-2022-45888
- Référence CVE CVE-2022-45934
https://www.cve.org/CVERecord?id=CVE-2022-45934

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-1122/

AVIS CERTFR - 2023 - AVI - 0063

26 janvier 2023
actualite

Objet : Vulnérabilité dans GrafanaRéférence : CERTFR-2023-AVI-0063Risque(s)- Élévation de privilègesSystèmes affectés - Grafana versions 9.3.x anté... Lire la suite[+]

AVIS CERTFR - 2023 - AVI - 0062

26 janvier 2023
actualite

Objet : Vulnérabilité dans Xen libxlRéférence : CERTFR-2023-AVI-0062Risque(s)- Déni de service à distanceSystèmes affectés- Xen versions 4.17.x san... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-1122