Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 1114

AVIS CERTFR - 2022 - AVI - 1114

Objet : Multiples vulnérabilités dans le noyau Linux de Red Hat

Référence : CERTFR-2022-AVI-1114

Risque(s)

- Atteinte à la confidentialité des données
- Atteinte à l'intégrité des données
- Déni de service
- Exécution de code arbitraire
- Élévation de privilèges

Systèmes affectés

- Red Hat CodeReady Linux Builder for ARM 64 - Extended Update Support 9.0 aarch64
- Red Hat CodeReady Linux Builder for IBM z Systems - Extended Update Support 9.0 s390x
- Red Hat CodeReady Linux Builder for Power, little endian - Extended Update Support 9.0 ppc64le
- Red Hat CodeReady Linux Builder for x86_64 - Extended Update Support 9.0 x86_64
- Red Hat Enterprise Linux Server - AUS 8.2 x86_64
- Red Hat Enterprise Linux Server - TUS 8.2 x86_64
- Red Hat Enterprise Linux Server for ARM 64 - 4 years of updates 9.0 aarch64
- Red Hat Enterprise Linux Server for IBM z Systems - 4 years of updates 9.0 s390x
- Red Hat Enterprise Linux Server for Power LE - Update Services pour SAP Solutions 8.2 ppc64le
- Red Hat Enterprise Linux Server for Power LE - Update Services pour SAP Solutions 9.0 ppc64le
- Red Hat Enterprise Linux for ARM 64 - Extended Update Support 9.0 aarch64
- Red Hat Enterprise Linux for IBM z Systems - Extended Update Support 9.0 s390x
- Red Hat Enterprise Linux for Power, little endian - Extended Update Support 9.0 ppc64le
- Red Hat Enterprise Linux for Real Time - Telecommunications Update Service 8.2 x86_64
- Red Hat Enterprise Linux for Real Time for NFV - Telecommunications Update Service 8.2 x86_64
- Red Hat Enterprise Linux for Real Time for NFV for x86_64 - 9.0 x86_64
- Red Hat Enterprise Linux for Real Time for x86_64 - 9.0 x86_64
- Red Hat Enterprise Linux for x86_64 - Extended Update Support 9.0 x86_64
- Red Hat Enterprise Linux for x86_64 - Update Services for SAP Solutions 8.2 x86_64
- Red Hat Enterprise Linux for x86_64 - Update Services for SAP Solutions 9.0 x86_64

Résumé

De multiples vulnérabilités ont été corrigées dans le noyau Linux de Red Hat. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service et une atteinte à l'intégrité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Red Hat du 13 décembre 2022
https://access.redhat.com/errata/RHSA-2022:8941
- Bulletin de sécurité Red Hat du 13 décembre 2022
https://access.redhat.com/errata/RHSA-2022:8940
- Bulletin de sécurité Red Hat du 13 décembre 2022
https://access.redhat.com/errata/RHSA-2022:8974
- Bulletin de sécurité Red Hat du 13 décembre 2022
https://access.redhat.com/errata/RHSA-2022:8973
- Référence CVE CVE-2022-1158
https://www.cve.org/CVERecord?id=CVE-2022-1158
- Référence CVE CVE-2022-21123
https://www.cve.org/CVERecord?id=CVE-2022-21123
- Référence CVE CVE-2022-21125
https://www.cve.org/CVERecord?id=CVE-2022-21125
- Référence CVE CVE-2022-21166
https://www.cve.org/CVERecord?id=CVE-2022-21166
- Référence CVE CVE-2022-23816
https://www.cve.org/CVERecord?id=CVE-2022-23816
- Référence CVE CVE-2022-23825
https://www.cve.org/CVERecord?id=CVE-2022-23825
- Référence CVE CVE-2022-26373
https://www.cve.org/CVERecord?id=CVE-2022-26373
- Référence CVE CVE-2022-2639
https://www.cve.org/CVERecord?id=CVE-2022-2639
- Référence CVE CVE-2022-2959
https://www.cve.org/CVERecord?id=CVE-2022-2959
- Référence CVE CVE-2022-29900
https://www.cve.org/CVERecord?id=CVE-2022-29900
- Référence CVE CVE-2022-29901
https://www.cve.org/CVERecord?id=CVE-2022-29901
- Référence CVE CVE-2022-43945
https://www.cve.org/CVERecord?id=CVE-2022-43945

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-1114/

AVIS CERTFR - 2023 - AVI - 0063

26 janvier 2023
actualite

Objet : Vulnérabilité dans GrafanaRéférence : CERTFR-2023-AVI-0063Risque(s)- Élévation de privilègesSystèmes affectés - Grafana versions 9.3.x anté... Lire la suite[+]

AVIS CERTFR - 2023 - AVI - 0062

26 janvier 2023
actualite

Objet : Vulnérabilité dans Xen libxlRéférence : CERTFR-2023-AVI-0062Risque(s)- Déni de service à distanceSystèmes affectés- Xen versions 4.17.x san... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-1114