Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 019

AVIS CERTFR - 2022 - AVI - 019

Objet : Vulnérabilité dans Citrix Workspace App

Référence : CERTFR-2022-AVI-019

Risque(s)

- Contournement de la politique de sécurité
- Élévation de privilèges

Systèmes affectés

- Citrix Workspace App pour Linux, versions antérieures à 2112

La vulnérabilité est présente uniquement si le module App Protection est installé avec Citrix Workspace App pour Linux.

Résumé

Une vulnérabilité a été découverte dans Citrix Workspace App pour Linux. Elle permet à un attaquant de provoquer un contournement de la politique de sécurité et une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Citrix CTX338435 du 11 janvier 2022
https://support.citrix.com/article/CTX338435  
- Référence CVE CVE-2022-21825
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-21825  

Dernière version de ce document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-019/  

 

 

AVIS CERTFR - 2022 - AVI - 079

25 janvier 2022
actualite

Objet : Vulnérabilité dans strongSwanRéférence : CERTFR-2022-AVI-079Risque(s) - Déni de service à distance - Contournement de la politique de sécur... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 078

25 janvier 2022
actualite

Objet : Multiples vulnérabilités dans Foxit PDF Editor et Foxit PDF Reader versions MacOSRéférence : CERTFR-2022-AVI-078Risque(s) - Exécution de co... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-019