Accueil > Alertes CERT-MC > AVIS CERTFR - 2022 - AVI - 004

AVIS CERTFR - 2022 - AVI - 004

Objet : Multiples vulnérabilités dans SonicWall SonicOS

Référence : CERTFR-2022-AVI-004

Risque(s)

- Exécution de code arbitraire à distance
- Déni de service à distance

Systèmes affectés

- SonicOS versions NSa,TZ- 7.0.1-R1456 et antérieures sur les plateformes NSa, TZ et NSsp (GEN7)
- SonicOS versions NSsp- 7.0.1-5018-R1715 et antérieures sur les plateformes NSa, TZ et NSsp (GEN7)
- SonicOS versions 7.0.1-5023-1349 et antérieures sur les plateformes NSv (Virtual: GEN7)
- SonicOS versions antérieures à 6.5.4.9-92n sur les plateformes NSa, TZ, SOHO W et SuperMassive 92xx/94xx/96xx (GEN6+)
- SonicOS versions 6.5.1.13-1n et antérieures sur les plateformes NSsp 12K et SuperMassive 9800
- SonicOS versions 6.0.5.3-94o et antérieures sur la plateforme SuperMassive 10k
- SonicOS versions antérieures à 6.5.4.4-44V-21-1452 sur les plateformes NSv (Virtual: VMWare/Hyper-V/AWS/Azure/KVM), un correctif pour la vulnérabilité CVE-2021-20046 n'est pas encore disponible
- SonicOS versions 5.9.1.13 et antérieures sur les plateformes NSA, TZ, SOHO (GEN5), ces versions sont en fin de vie et ne recevront pas de correctif

Seules les plateformes NSa, TZ, SOHO W et SuperMassive 92xx/94xx/96xx (GEN6+) disposent d'un correctif pour les deux vulnérabilités mentionnées dans cet avis. SonicWall n'a pas indiqué de date de disponibilité pour les autres.

Résumé

De multiples vulnérabilités ont été découvertes dans SonicWall SonicOS. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SonicWall SNWLID-2021-0028 du 05 janvier 2022
https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2021-0028  
- Bulletin de sécurité SonicWall SNWLID-2021-0027 du 05 janvier 2022
https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2021-0027  
- Référence CVE CVE-2021-20046
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20046  
- Référence CVE CVE-2021-20048
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20048  

Dernière version de ce document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-004/  

 

AVIS CERTFR - 2022 - AVI - 079

25 janvier 2022
actualite

Objet : Vulnérabilité dans strongSwanRéférence : CERTFR-2022-AVI-079Risque(s) - Déni de service à distance - Contournement de la politique de sécur... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 078

25 janvier 2022
actualite

Objet : Multiples vulnérabilités dans Foxit PDF Editor et Foxit PDF Reader versions MacOSRéférence : CERTFR-2022-AVI-078Risque(s) - Exécution de co... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2022-AVI-004