Accueil > Alertes CERT-MC > AVIS CERTFR - 2021 - AVI - 964

AVIS CERTFR - 2021 - AVI - 964

Objet : Vulnérabilité dans F5 NGINX Swagger UI

Référence : CERTFR-2021-AVI-964

Risque(s)

- Injection de code indirecte à distance (XSS)

Systèmes affectés

- NGINX Plus versions R2x antérieures à R25-P1
- NGINX Plus versions R2x antérieures à R24-P2

Résumé

Une vulnérabilité a été découverte dans F5 NGINX Swagger UI. Elle permet à un attaquant de provoquer une injection de code indirecte à distance (XSS).

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité F5 K73710094 du 14 décembre 2021
https://support.f5.com/csp/article/K73710094

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2021-AVI-964/

AVIS CERTFR - 2022 - AVI - 079

25 janvier 2022
actualite

Objet : Vulnérabilité dans strongSwanRéférence : CERTFR-2022-AVI-079Risque(s) - Déni de service à distance - Contournement de la politique de sécur... Lire la suite[+]

AVIS CERTFR - 2022 - AVI - 078

25 janvier 2022
actualite

Objet : Multiples vulnérabilités dans Foxit PDF Editor et Foxit PDF Reader versions MacOSRéférence : CERTFR-2022-AVI-078Risque(s) - Exécution de co... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2021-AVI-964