Accueil > Alertes CERT-MC > AVIS CERTFR - 2021 - AVI - 419

AVIS CERTFR - 2021 - AVI - 419

Objet : Multiples vulnérabilités dans les produits Fortinet

Référence : CERTFR-2021-AVI-419

Risque(s)

- Exécution de code arbitraire à distance
- Déni de service à distance
- Contournement de la politique de sécurité
- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données
- Élévation de privilèges
- Injection de code indirecte à distance (XSS)

Systèmes affectés

- FortiOS versions antérieures à 6.0.3
- FortiADC versions 6.1.x antérieures à 6.1.1
- FortiADC versions 6.0.x antérieures à 6.0.2
- FortiADC versions 5.4.x antérieures à 5.4.5
- FortiGate versions 5.6.x antérieures à 6.0.13
- FortiGate versions 6.0.x antérieures à 6.2.8
- FortiGate versions 6.2.x antérieures à 6.4.6
- FortiGate versions 6.4.5 antérieures à 7.0.0
- FortiGate versions 6.4.0 à 6.4.4 antérieures à 6.4.5
- FortiGate versions 5.6.x, 6.0.x et 6.2.x antérieures à 7.0.0
- FortiProxy versions 1.2.9, 1.1.x, 1.0.x antérieures à 1.2.10
- FortiProxy versions 2.0.x antérieures à 2.0.2
- FortiSwitch versions 6.2.x antérieures à 6.2.7
- FortiSwitch versions 6.4.x antérieures à 6.4.7
- FortiSwitch toutes versions antérieures à 6.0.x et 3.6.x
- FortiWLC versions 8.6.x antérieures à 8.6.1
- FortiWLC versions 8.5.x antérieures à 8.5.4
- FortiWeb versions 6.3.x antérieures à 6.3.8
- FortiWeb versions 6.2.x antérieures à 6.2.4
- FortiWeb toutes versions antérieures à 6.1.x, 6.0.x, 5.9.x
- FortiAuthenticator versions antérieures à 6.3.0

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Fortinet. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Fortinet FG-IR-21-071 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-21-071
- Bulletin de sécurité Fortinet FG-IR-18-157 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-18-157
- Bulletin de sécurité Fortinet FG-IR-20-199 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-20-199
- Bulletin de sécurité Fortinet FG-IR-21-018 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-21-018
- Bulletin de sécurité Fortinet FG-IR-21-006 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-21-006
- Bulletin de sécurité Fortinet FG-IR-20-231 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-20-231
- Bulletin de sécurité Fortinet FG-IR-21-026 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-21-026
- Bulletin de sécurité Fortinet FG-IR-21-002 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-21-002
- Bulletin de sécurité Fortinet FG-IR-21-001 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-21-001
- Bulletin de sécurité Fortinet FG-IR-20-147 du 01 juin 2021
https://www.fortiguard.com/psirt/FG-IR-20-147
- Bulletin de sécurité Fortinet FG-IR-20-233 du 30 mai 2021
https://www.fortiguard.com/psirt/FG-IR-20-233
- Bulletin de sécurité Fortinet FG-IR-20-049 du 30 mai 2021
https://www.fortiguard.com/psirt/FG-IR-20-049
- Bulletin de sécurité Fortinet FG-IR-20-120 du 28 mai 2021
https://www.fortiguard.com/psirt/FG-IR-20-120
- Bulletin de sécurité Fortinet FG-IR-20-137 du 28 mai 2021
https://www.fortiguard.com/psirt/FG-IR-20-137
- Référence CVE CVE-2018-13374
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-13374
- Référence CVE CVE-2021-26092
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-26092
- Référence CVE CVE-2021-24012
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-24012
- Référence CVE CVE-2021-22130
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22130
- Référence CVE CVE-2018-13382
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-13382
- Référence CVE CVE-2021-26111
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-26111
- Référence CVE CVE-2021-26093
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-26093
- Référence CVE CVE-2021-26094
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-26094
- Référence CVE CVE-2021-26087
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-26087
- Référence CVE CVE-2021-22123
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22123

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2021-AVI-419/

AVIS CERTFR - 2021 - AVI - 461

14 juin 2021
actualite

Objet : Multiples vulnérabilités dans Microsoft EdgeRéférence : CERTFR-2021-AVI-461Risque(s)- Non spécifié par l'éditeurSystèmes affectés- Microsof... Lire la suite[+]

AVIS CERTFR - 2021 - AVI - 460

11 juin 2021
actualite

Objet : Multiples vulnérabilités dans Citrix HypervisorRéférence : CERTFR-2021-AVI-460Risque(s) - Exécution de code arbitraire à distance- Déni de... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2021-AVI-419