Accueil > Alertes CERT-MC > AVIS CERTFR - 2021 - AVI - 256

AVIS CERTFR - 2021 - AVI - 256

Objet : [SCADA] Multiples vulnérabilités dans les produits Siemens SCALANCE

Référence : CERTFR-2021-AVI-256

Risque(s)

- Exécution de code arbitraire à distance
- Contournement de la politique de sécurité

Systèmes affectés

- SCALANCE X200-4P IRT versions antérieures à 5.5.1
- SCALANCE X201-3P IRT versions antérieures à 5.5.1
- SCALANCE X201-3P IRT PRO versions antérieures à 5.5.1
- SCALANCE X202-2 IRT versions antérieures à 5.5.1
- SCALANCE X202-2P IRT (incl. SIPLUS NET vari-ant) versions antérieures à 5.5.1
- SCALANCE X202-2P IRT PRO versions antérieures à 5.5.1
- SCALANCE X204 IRT versions antérieures à 5.5.1
- SCALANCE X204 IRT PRO versions antérieures à 5.5.1
- SCALANCE X204-2 (incl. SIPLUS NET variant) toutes versions
- SCALANCE X204-2FM toutes versions
- SCALANCE X204-2LD (incl. SIPLUS NET vari-ant) toutes versions
- SCALANCE X204-2LD TS toutes versions
- SCALANCE X204-2TS toutes versions
- SCALANCE X206-1 toutes versions
- SCALANCE X206-1LD toutes versions
- SCALANCE X208 (incl. SIPLUS NET variant) toutes versions
- SCALANCE X208PRO toutes versions
- SCALANCE X212-2 (incl. SIPLUS NET variant) toutes versions
- SCALANCE X212-2LD toutes versions
- SCALANCE X216 toutes versions
- SCALANCE X224 toutes versions
- SCALANCE XF201-3P IRT versions antérieures à 5.5.1
- SCALANCE XF202-2P IRT versions antérieures à 5.5.1
- SCALANCE XF204 toutes versions
- SCALANCE XF204 IRT versions antérieures à 5.5.1
- SCALANCE XF204-2 (incl. SIPLUS NET vari-ant) toutes versions
- SCALANCE XF204-2BA IRT versions antérieures à 5.5.1
- SCALANCE XF206-1 toutes versions
- SCALANCE XF208 toutes versions
- SCALANCE S602 versions antérieures à 4.1
- SCALANCE S612 versions antérieures à 4.1
- SCALANCE S623 versions antérieures à 4.1
- SCALANCE S627-2M versions antérieures à 4.1
- SCALANCE X-200 switch family (incl. SIPLUSNET variants) versions antérieures à 5.2.4
- SCALANCE X-200IRT switch family (incl. SIPLUSNET variants) versions antérieures à 5.5.0
- SCALANCE X-300 switch family (incl. X408 andSIPLUS NET variants) versions antérieures à 4.1.3

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Siemens SCALANCE. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Siemens ssa-187092 du 13 avril 2021
https://cert-portal.siemens.com/productcert/pdf/ssa-187092.pdf
- Bulletin de sécurité Siemens ssa-951513 du 13 avril 2021
https://cert-portal.siemens.com/productcert/pdf/ssa-951513.pdf
- Référence CVE CVE-2021-25668
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-25668
- Référence CVE CVE-2021-25669
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-25669
- Référence CVE CVE-2019-13924
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13924

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2021-AVI-256/

AVIS CERTFR - 2021 - AVI - 383

14 mai 2021
actualite

Objet : Multiples vulnérabilités dans Microsoft EdgeRéférence : CERTFR-2021-AVI-383Risque(s)- Non spécifié par l'éditeurSystèmes affectés- Microsof... Lire la suite[+]

AVIS CERTFR - 2021 - AVI - 382

14 mai 2021
actualite

Objet : Vulnérabilité dans MongoDBRéférence : CERTFR-2021-AVI-382Risque(s)- Atteinte à la confidentialité des donnéesSystèmes affectés- MongoDB ver... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC


       INFORMATIONS            PRATIQUES
Demande d'autorisation loi n°1.383
Conseils élémentaires
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2021-AVI-256