Accueil > Alertes CERT-MC > AVIS CERTFR - 2021 - AVI - 174

AVIS CERTFR - 2021 - AVI - 174

Objet : Multiples vulnérabilités dans les produits SAP

Référence : CERTFR-2021-AVI-174

Risque(s)

- Non spécifié par l'éditeur
- Exécution de code arbitraire
- Contournement de la politique de sécurité

Systèmes affectés

- SAP Manufacturing Integration and Intelligence versions 15.1, 15.2, 15.3, 15.4 sans le dernier correctif
- SAP NetWeaver AS JAVA (MigrationService) versions 7.10, 7.11, 7.30, 7.31, 7.40, 7.50 sans le dernier correctif
- SAP HANA version 2.0 sans le dernier correctif
- SAP Enterprise Financial Services (Bank Customer Accounts) versions 101, 102, 103, 104, 105, 600, 603, 604, 605, 606, 616, 617, 618, 800 sans le dernier correctif
- SAP NetWeaver Knowledge Management versions 7.01, 7.02, 7.30,7.31, 7.40, 7.50 sans le dernier correctif
- SAP Payment Engine version 500 sans le dernier correctif
- SAP NetWeaver Application Server Java (Applications based on Web Dynpro Java) versions 7.00, 7.10, 7.11, 7.20, 7.30, 731, 7.40, 7.50 sans le dernier correctif
- SAP 3D Visual Enterprise Viewer version 9 sans le dernier correctif

Résumé

De multiples vulnérabilités ont été découvertes dans les produits SAP. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, une exécution de code arbitraire et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité SAP du 9 mars 2021
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=571343107
- Référence CVE CVE-2021-21480
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21480
- Référence CVE CVE-2021-21481
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21481
- Référence CVE CVE-2021-21484
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21484
- Référence CVE CVE-2021-21486
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21486
- Référence CVE CVE-2021-21488
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21488
- Référence CVE CVE-2021-21487
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21487
- Référence CVE CVE-2021-21491
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21491
- Référence CVE CVE-2021-27592
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27592
- Référence CVE CVE-2021-27585
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27585
- Référence CVE CVE-2021-27586
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27586
- Référence CVE CVE-2021-27587
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27587
- Référence CVE CVE-2021-21493
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-21493
- Référence CVE CVE-2021-27588
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27588
- Référence CVE CVE-2021-27591
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27591
- Référence CVE CVE-2021-27584
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27584
- Référence CVE CVE-2021-27589
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27589
- Référence CVE CVE-2021-27590
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-27590

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2021-AVI-174/

AVIS CERTFR - 2021 - AVI - 279

16 avril 2021
actualite

Objet : Multiples vulnérabilités dans Microsoft EdgeRéférence : CERTFR-2021-AVI-279Risque(s)- Non spécifié par l'éditeurSystèmes affectés- Microsof... Lire la suite[+]

AVIS CERTFR - 2021 - AVI - 278

16 avril 2021
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de SUSERéférence : CERTFR-2021-AVI-278Risque(s) - Non spécifié par l'éditeur - Exécution de co... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC OIV
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2021-AVI-174