Accueil > Alertes CERT-MC > AVIS CERTFR - 2021 - AVI - 151

AVIS CERTFR - 2021 - AVI - 151

Objet : Multiples vulnérabilités dans mongoDB et mongoDB Ops Manager

Référence : CERTFR-2021-AVI-151

Risque(s)

- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données

Systèmes affectés

- mongoDB Ops Manager versions 4.2.x antérieures à 4.2.23
- module mongodb-client-encryption 1.2.0
- pilotes mongo-java-driver, mongodb-driver, mongodb-driver-sync, mongodb-driver-legacy versions 3.11.x antérieures à 3.11.3
- pilotes mongo-java-driver, mongodb-driver, mongodb-driver-sync, mongodb-driver-legacy versions 3.12.x antérieures à 3.12.8
- pilotes mongodb-driver-sync, mongodb-driver-legacy versions 4.0.x antérieures à 4.0.6
- pilotes mongodb-driver-sync, mongodb-driver-legacy versions 4.1.x antérieures à 4.1.2
- pilotes mongodb-driver-sync, mongodb-driver-legacy versions 4.2.x antérieures à 4.2.1

Résumé

De multiples vulnérabilités ont été découvertes dans mongoDB et mongoDB Ops Manager. Elles permettent à un attaquant de provoquer une atteinte à l'intégrité des données et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité mongoDB du 16 février 2021
https://docs.opsmanager.mongodb.com/v4.2/release-notes/application/#onprem-server-4-2-23
- Bulletin de sécurité mongoDB NODE-3125 du 25 février 2021
https://jira.mongodb.org/browse/NODE-3125
- Bulletin de sécurité mongoDB JAVA-4017 du 25 février 2021
https://jira.mongodb.org/browse/JAVA-4017
- Référence CVE CVE-2021-20335
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20335
- Référence CVE CVE-2021-20327
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20327
- Référence CVE CVE-2021-20328
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-20328

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2021-AVI-151/

AVIS CERTFR - 2021 - AVI - 279

16 avril 2021
actualite

Objet : Multiples vulnérabilités dans Microsoft EdgeRéférence : CERTFR-2021-AVI-279Risque(s)- Non spécifié par l'éditeurSystèmes affectés- Microsof... Lire la suite[+]

AVIS CERTFR - 2021 - AVI - 278

16 avril 2021
actualite

Objet : Multiples vulnérabilités dans le noyau Linux de SUSERéférence : CERTFR-2021-AVI-278Risque(s) - Non spécifié par l'éditeur - Exécution de co... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC OIV
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2021-AVI-151