Accueil > Alertes CERT-MC > AVIS CERTFR - 2021 - AVI - 009

AVIS CERTFR - 2021 - AVI - 009

Objet : Vulnérabilité dans PHP

Référence : CERTFR-2021-AVI-009

Risque(s)

- Contournement de la politique de sécurité

Systèmes affectés

- PHP versions 7.3.x antérieures à 7.3.26
- PHP versions 7.4.x antérieures à 7.4.14

Résumé

Une vulnérabilité a été découverte dans PHP. Elle permet à un attaquant de provoquer un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité PHP 7.3 du 7 janvier 2021
https://www.php.net/ChangeLog-7.php#7.3.26
- Bulletin de sécurité PHP 7.4 du 7 janvier 2021
https://www.php.net/ChangeLog-7.php#7.4.14
- Référence CVE CVE-2020-7071
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7071

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2021-AVI-009/

AVIS CERTFR - 2021 - AVI - 039

18 janvier 2021
actualite

Objet : Vulnérabilité dans Juniper Junos OSRéférence : CERTFR-2021-AVI-39Risque(s)- Atteinte à la confidentialité des donnéesSystèmes affectés - Ju... Lire la suite[+]

AVIS CERTFR - 2021 - AVI - 038

15 janvier 2021
actualite

Objet : Multiples vulnérabilités dans Juniper Junos OSRéférence : CERTFR-2021-AVI-038Risque(s)- Élévation de privilègesSystèmes affectés- Junos OS... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC OIV
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2021-AVI-009