Accueil > Alertes CERT-MC > AVIS CERTFR - 2020 - AVI - 823

AVIS CERTFR - 2020 - AVI - 823

Objet : Multiples vulnérabilités dans le noyau Linux de RedHat

Référence : CERTFR-2020-AVI-823

Risque(s)

- Déni de service
- Atteinte à l'intégrité des données
- Atteinte à la confidentialité des données
- Élévation de privilèges

Systèmes affectés

- Red Hat Enterprise Linux for Real Time version 8 x86_64
- Red Hat Enterprise Linux for Real Time version 7 x86_64
- Red Hat Enterprise Linux for Real Time for NFV version 8 x86_64
- Red Hat Enterprise Linux for Real Time for NFV version 7 x86_64
- Red Hat Enterprise Linux for Real Time - Telecommunications Update Service version 8.2 x86_64
- Red Hat Enterprise Linux for Real Time for NFV - Telecommunications Update Service version 8.2 x86_64
- Red Hat Enterprise Linux for IBM z Systems version 8 s390x
- Red Hat Enterprise Linux for IBM z Systems version 7 s390x
- Red Hat Enterprise Linux for IBM z Systems - Extended Update Support version 8.2 s390x
- Red Hat Enterprise Linux for Power, big endian version 7 ppc64
- Red Hat Enterprise Linux for Power, little endian - Extended Update Support version 8.2 ppc64le
- Red Hat Enterprise Linux for Power, little endian version 8 ppc64le
- Red Hat Enterprise Linux for Scientific Computing version 7 x86_64
- Red Hat Enterprise Linux for Power, little endian version 7 ppc64le
- Red Hat Enterprise Linux for x86_64 version 8 x86_64
- Red Hat Enterprise Linux for x86_64 - Extended Update Support version 8.2 x86_64
- Red Hat Enterprise Linux for ARM 64 version 8 aarch64
- Red Hat Enterprise Linux for ARM 64 - Extended Update Support version 8.2 aarch64
- Red Hat Virtualization Host 4 for RHEL version 7 x86_64
- Red Hat Enterprise Linux Server - AUS version 8.2 x86_64
- Red Hat Enterprise Linux Server - AUS version 7.4 x86_64
- Red Hat Enterprise Linux Server - TUS version 7.4 x86_64
- Red Hat Enterprise Linux Server (for IBM Power LE) - Update Services for SAP Solutions version 7.4 ppc64le
- Red Hat Enterprise Linux Server - Update Services for SAP Solutions version 7.4 x86_64
- Red Hat Enterprise Linux Server - TUS version 8.2 x86_64
- Red Hat Enterprise Linux Server (for IBM Power LE) - Update Services for SAP Solutions version 8.2 ppc64le
- Red Hat Enterprise Linux Server - Update Services for SAP Solutions version 8.2 x86_64
- Red Hat Enterprise Linux Server version 7 x86_64
- Red Hat Enterprise Linux Workstation version 7 x86_64
- Red Hat Enterprise Linux Desktop version 7 x86_64
- Red Hat CodeReady Linux Builder for x86_64 - Extended Update Support version 8.2 x86_64
- Red Hat CodeReady Linux Builder for Power, little endian - Extended Update Support version 8.2 ppc64le
- Red Hat CodeReady Linux Builder for ARM 64 - Extended Update Support version 8.2 aarch64
- Red Hat CodeReady Linux Builder for x86_64 version 8 x86_64
- Red Hat CodeReady Linux Builder for Power, little endian version 8 ppc64le
- Red Hat CodeReady Linux Builder for ARM 64 version 8 aarch64

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de Red Hat. Certaines d'entre elles permettent à un attaquant de provoquer un déni de service, une atteinte à l'intégrité des données et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité RedHat RHSA-2020:5473 du 15 décembre 2020
https://access.redhat.com/errata/RHSA-2020:5473
- Bulletin de sécurité RedHat RHSA-2020:5506 du 15 décembre 2020
https://access.redhat.com/errata/RHSA-2020:5506
- Bulletin de sécurité RedHat RHSA-2020:5418 du 15 décembre 2020
https://access.redhat.com/errata/RHSA-2020:5418
- Bulletin de sécurité RedHat RHSA-2020:5428 du 15 décembre 2020
https://access.redhat.com/errata/RHSA-2020:5428
- Bulletin de sécurité RedHat RHSA-2020:5430 du 15 décembre 2020
https://access.redhat.com/errata/RHSA-2020:5430
- Bulletin de sécurité RedHat RHSA-2020:5437 du 15 décembre 2020
https://access.redhat.com/errata/RHSA-2020:5437
- Bulletin de sécurité RedHat RHSA-2020:5441 du 15 décembre 2020
https://access.redhat.com/errata/RHSA-2020:5441
- Référence CVE CVE-2019-18282
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-18282
- Référence CVE CVE-2020-10769
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10769
- Référence CVE CVE-2020-14314
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14314
- Référence CVE CVE-2020-14385
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14385
- Référence CVE CVE-2020-24394
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-24394
- Référence CVE CVE-2020-25212
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25212
- Référence CVE CVE-2020-25643
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25643
- Référence CVE CVE-2017-18551
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-18551
- Référence CVE CVE-2019-9454
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-9454
- Référence CVE CVE-2019-19447
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19447
- Référence CVE CVE-2019-20636
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-20636
- Référence CVE CVE-2020-12770
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12770
- Référence CVE CVE-2020-16166
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-16166

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2020-AVI-823/

AVIS CERTFR - 2021 - AVI - 039

18 janvier 2021
actualite

Objet : Vulnérabilité dans Juniper Junos OSRéférence : CERTFR-2021-AVI-39Risque(s)- Atteinte à la confidentialité des donnéesSystèmes affectés - Ju... Lire la suite[+]

AVIS CERTFR - 2021 - AVI - 038

15 janvier 2021
actualite

Objet : Multiples vulnérabilités dans Juniper Junos OSRéférence : CERTFR-2021-AVI-038Risque(s)- Élévation de privilègesSystèmes affectés- Junos OS... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC OIV
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2020-AVI-823