Accueil > Alertes CERT-MC > AVIS CERTFR - 2020 - AVI - 481

AVIS CERTFR - 2020 - AVI - 481

Objet : Vulnérabilité dans IBM WebSphere

Référence : CERTFR-2020-AVI-481

Risque(s)

- Élévation de privilèges

Systèmes affectés

- WebSphere Application Server versions 9.0.x antérieures à 9.0.5.5 (disponible au troisième trimestre 2020) ou 9.0.5.4 sans le correctif de sécurité PH26083
- WebSphere Application Server versions 8.5.x antérieures à 8.5.5.18 (disponible au troisième trimestre 2020) ou 8.5.5.17 sans le correctif de sécurité PH26083
- WebSphere Application Server versions 8.0.x antérieures à 8.0.0.15 sans le correctif de sécurité PH26083
- WebSphere Application Server versions 7.0.x antérieures à 7.0.0.45 sans le correctif de sécurité PH26083

Résumé

Une vulnérabilité a été découverte dans IBM WebSphere. Elle permet à un attaquant de provoquer une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité IBM 6255074 du 30 juillet 2020
https://www.ibm.com/support/pages/node/6255074
- Référence CVE CVE-2020-4534
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-4534

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2020-AVI-481/

AVIS CERTFR - 2020 - ALE - 021

18 septembre 2020
actualite

Objet : Vulnérabilité dans SambaRéférence : CERTFR-2020-ALE-021Risque(s)- Élévation de privilègesSystèmes affectésSamba 4.x configuré en tant que c... Lire la suite[+]

AVIS CERTFR - 2020 - AVI - 579

18 septembre 2020
actualite

Objet : Vulnérabilité dans SambaRéférence : CERTFR-2020-AVI-579Risque(s)- Élévation de privilègesSystèmes affectés- Samba 4.x configuré en tant que... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC OIV
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2020-AVI-481