Accueil > Alertes CERT-MC > AVIS CERTFR - 2020 - AVI - 293

AVIS CERTFR - 2020 - AVI - 293

Objet : Vulnérabilité dans PostgreSQL

Référence : CERTFR-2020-AVI-293

Risque(s)

- Exécution de code arbitraire

Systèmes affectés

- PostgreSQL versions 12.x antérieures à 12.3
- PostgreSQL versions 11.x antérieures à 11.8
- PostgreSQL versions 10.x antérieures à 10.13
- PostgreSQL versions 9.6.x antérieures à 9.6.18
- PostgreSQL versions 9.5.x antérieures à 9.5.22

Résumé

Une vulnérabilité a été découverte dans PostgreSQL. Elle permet à un attaquant de provoquer une exécution de code arbitraire.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité PostgreSQL du 14 mai 2020
https://www.postgresql.org/about/news/2038/
- Référence CVE CVE-2020-10733
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-10733

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2020-AVI-293/

AVIS CERTFR - 2020 - AVI - 332

02 juin 2020
actualite

Objet : Vulnérabilité dans les produits AppleRéférence : CERTFR-2020-AVI-332Risque(s) - Exécution de code arbitraire- Élévation de privilègesSystèm... Lire la suite[+]

AVIS CERTFR - 2020 - AVI - 331

02 juin 2020
actualite

Objet : Multiples vulnérabilités dans Google AndroidRéférence : CERTFR-2020-AVI-331Risque(s) - Non spécifié par l'éditeur - Exécution de code arbit... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC OIV
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2020-AVI-293