Accueil > Alertes CERT-MC > AVIS CERTFR - 2020 - AVI - 185

AVIS CERTFR - 2020 - AVI - 185

Objet : Vulnérabilité dans HAProxy

Référence : CERTFR-2020-AVI-185

Risque(s)

- Exécution de code arbitraire à distance

Systèmes affectés

- Red Hat Enterprise Linux for x86_64 8 x86_64
- Red Hat Enterprise Linux for x86_64 - Extended Update Support 8.1 x86_64
- Red Hat Enterprise Linux for IBM z Systems 8 s390x
- Red Hat Enterprise Linux for IBM z Systems - Extended Update Support 8.1 s390x
- Red Hat Enterprise Linux for Power, little endian 8 ppc64le
- Red Hat Enterprise Linux for Power, little endian - Extended Update Support 8.1 ppc64le
- Red Hat Enterprise Linux for ARM 64 8 aarch64
- Red Hat Enterprise Linux for ARM 64 - Extended Update Support 8.1 aarch64
- Red Hat Enterprise Linux Server (for IBM Power LE) - Update Services for SAP Solutions 8.1 ppc64le
- Red Hat Enterprise Linux Server - Update Services for SAP Solutions 8.1 x86_64
- Red Hat Enterprise Linux Server (for IBM Power LE) - Update Services for SAP Solutions 8.0 ppc64le
- Red Hat Enterprise Linux Server - Update Services for SAP Solutions 8.0 x86_64
- Red Hat Software Collections (for RHEL Server) 1 for RHEL 7.7 x86_64
- Red Hat Software Collections (for RHEL Server) 1 for RHEL 7.6 x86_64
- Red Hat Software Collections (for RHEL Server) 1 for RHEL 7.5 x86_64
- Red Hat Software Collections (for RHEL Server) 1 for RHEL 7 x86_64
- Red Hat Software Collections (for RHEL Workstation) 1 for RHEL 7 x86_64
- Debian Buster versions antérieures à 1.8.19-1+deb10u2.

Résumé

Une vulnérabilité a été découverte dans HAProxy. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité Red Hat RHSA-2020:1288 du 02 avril 2020
https://access.redhat.com/errata/RHSA-2020:1288
- Bulletin de sécurité Red Hat RHSA-2020:1289 du 02 avril 2020
https://access.redhat.com/errata/RHSA-2020:1289
- Bulletin de sécurité Red Hat RHSA-2020:1290 du 02 avril 2020
https://access.redhat.com/errata/RHSA-2020:1290
- Bulletin de sécurité Debian DSA 4649-1 du 02 avril 2020
https://lists.debian.org/debian-security-announce/2020/msg00052.html
- Référence CVE CVE-2020-11100
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11100

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2020-AVI-185/

AVIS CERTFR - 2020 - AVI - 332

02 juin 2020
actualite

Objet : Vulnérabilité dans les produits AppleRéférence : CERTFR-2020-AVI-332Risque(s) - Exécution de code arbitraire- Élévation de privilègesSystèm... Lire la suite[+]

AVIS CERTFR - 2020 - AVI - 331

02 juin 2020
actualite

Objet : Multiples vulnérabilités dans Google AndroidRéférence : CERTFR-2020-AVI-331Risque(s) - Non spécifié par l'éditeur - Exécution de code arbit... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC OIV
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2020-AVI-185