Accueil > Alertes CERT-MC > AVIS CERTFR - 2019 - AVI - 366

AVIS CERTFR - 2019 - AVI - 366

Objet : Multiples vulnérabilités dans PHP

Référence : CERTFR-2019-AVI-366

Risque(s)

- Non spécifié par l'éditeur

Systèmes affectés

- PHP versions 7.2.x antérieures à 7.2.21
- PHP versions 7.3.x antérieures à 7.3.8

Résumé

De multiples vulnérabilités ont été découvertes dans PHP. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

- Bulletin de sécurité PHP 7.2.21 du 01 août 2019
https://www.php.net/ChangeLog-7.php#7.2.21
- Bulletin de sécurité PHP 7.3.8 du 01 août 2019
https://www.php.net/ChangeLog-7.php#7.3.8
- Référence CVE CVE-2019-11042
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11042
- Référence CVE CVE-2019-11041
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11041

Dernière version du document

https://www.cert.ssi.gouv.fr/avis/CERTFR-2019-AVI-366/

AVIS CERTFR - 2019 - AVI - 411

23 août 2019
actualite

Objet : Vulnérabilité dans Palo Alto TwistlockRéférence : CERTFR-2019-AVI-411Risque(s)- Élévation de privilèges - Injection de code indirecte à dis... Lire la suite[+]

AVIS CERTFR - 2019 - AVI - 410

22 août 2019
actualite

Objet : Multiples vulnérabilités dans les produits CiscoRéférence : CERTFR-2019-AVI-410Risque(s) - Exécution de code arbitraire à distance - Déni d... Lire la suite[+]

Contact

Agence Monégasque de Sécurité Numérique
24 rue du Gabian 
98000 MONACO

AMSN_contact@gouv.mc

Téléphone : (+377) 98 98 24 93
Bouton Alertes CSIRT-MC oiv
//amsn.gouv.mc/Alertes-CERT-MC/AVIS-CERTFR-2019-AVI-366